Radar - problème mode PSID

salle dédiée au module M-2000C par RAZBAM

Topic author
Tripack
Nouvelle Recrue
Nouvelle Recrue
Messages : 7
Inscription : 03 février 2017

Radar - problème mode PSID

#1

Message par Tripack » mer. nov. 13, 2019 5:06 pm

Bonjour à tous,

J'ai un problème lorsque je verrouille un contact et que le radar passe en mode PSID: tous les autres contacts à l'écran disparaissent...

Le fait de passer en PSIC et revenir en PSID par la suite ne change rien.

Le seul moyen de laisser les autre contacts visibles en PSID, est d'effectuer un verrouillage en activant de RDO sur le PCA, mais cela ne verrouille que le contact le plus proche.

Je suis en OB 2.5.5.39262

Avez-vous également remarqué cette même problématique?

Merci d'avance

Tripack
Dernière modification par Tripack le mer. nov. 13, 2019 7:10 pm, modifié 1 fois.
Avatar de l’utilisateur

jojo
Dieu vivant
Dieu vivant
Messages : 21599
Inscription : 22 octobre 2002

Re: Radar - problème mode PID

#2

Message par jojo » mer. nov. 13, 2019 5:19 pm

Le mode PSID a changé, il ne se fait plus que sur une seule ligne.

Mais il faut que je refasse des tests...
Config: MSI Z270 GAMING M5/ I7 7700K + Water Cooling/ SSD Samsung 850 EVO 500Go/
DDR4 G.Skill 2x16Go 2400Mhz/ MSI GTX 1080 TI Gaming X 11Go/ Alim 700W/
écran Asus ROG Swift PG248Q G-Sync/ Saitek X55/ MFG Crosswind/ Oculus Rift S

Photo aéro: Nikon D7000/ D500 + Sigma 150-600 F5-6.3
ma galerie: cliquez FLICKR / WARBIRDS
Image

Topic author
Tripack
Nouvelle Recrue
Nouvelle Recrue
Messages : 7
Inscription : 03 février 2017

Re: Radar - problème mode PID

#3

Message par Tripack » mer. nov. 13, 2019 5:30 pm

Lors de mon dernier test, j'avais 3 contacts à la même altitude que moi et 2 disparaissaient lors du verrouillage.

Même bug en réessayant la mission d'entraînement "radar" où l'on doit verrouiller un des deux M2000 en patrouille.

Topic author
Tripack
Nouvelle Recrue
Nouvelle Recrue
Messages : 7
Inscription : 03 février 2017

Re: Radar - problème mode PSID

#4

Message par Tripack » sam. nov. 23, 2019 6:58 pm

Essai réalisé sur version OB 2.5.5.39384:

Situation: Face à face avec 3 contacts à la même altitude. Ils ont tous le même cap/vitesse.
Balayage sur 1 ligne.
En mode RWS:
Image

Puis lock pour passer en PSID sur le contact de droite, plus aucun contact visible:
Image

Les contacts réapparaissent par intermittences uniquement si on repasse en 4 lignes:
Image

Pas de souci pour le mode PSIC:
Image
Avatar de l’utilisateur

Bacab
WSO Co-pilote
WSO Co-pilote
Messages : 844
Inscription : 22 août 2012

Re: Radar - problème mode PSID

#5

Message par Bacab » dim. déc. 01, 2019 3:57 pm

C'est assez rigolo mais en PSID même le contact poursuivie disparaît de l'affichage par intermittence (ça affiche juste un trait même si la cible est dépourvue de brouilleur) : adieu l'information sur la distance !
Avatar de l’utilisateur

jojo
Dieu vivant
Dieu vivant
Messages : 21599
Inscription : 22 octobre 2002

Re: Radar - problème mode PSID

#6

Message par jojo » dim. déc. 01, 2019 3:59 pm

Oui, problème connu remonté.
On attends la MAJ pour le régler :emlaugh:
Config: MSI Z270 GAMING M5/ I7 7700K + Water Cooling/ SSD Samsung 850 EVO 500Go/
DDR4 G.Skill 2x16Go 2400Mhz/ MSI GTX 1080 TI Gaming X 11Go/ Alim 700W/
écran Asus ROG Swift PG248Q G-Sync/ Saitek X55/ MFG Crosswind/ Oculus Rift S

Photo aéro: Nikon D7000/ D500 + Sigma 150-600 F5-6.3
ma galerie: cliquez FLICKR / WARBIRDS
Image
Avatar de l’utilisateur

Bacab
WSO Co-pilote
WSO Co-pilote
Messages : 844
Inscription : 22 août 2012

Re: Radar - problème mode PSID

#7

Message par Bacab » dim. déc. 01, 2019 4:01 pm

jojo a écrit :
dim. déc. 01, 2019 3:59 pm
Oui, problème connu remonté.
On attends la MAJ pour le régler :emlaugh:
Cool ! Merci pour ta réponse
Répondre

Revenir à « DCS: M-2000C »