tout est trop lumineux

Avatar de l’utilisateur

Topic author
Cesium137
Nouvelle Recrue
Nouvelle Recrue
Messages : 120
Inscription : 24 avril 2016

tout est trop lumineux

#1

Message par Cesium137 » sam. nov. 18, 2017 11:26 am

Bonjour,

Je me suis mis BoS depuis peu, le jeu est top mais a un gros défaut que je n'arrive pas à corriger. J'ai l'impression d'avoir le soleil dans la tronche en permanence (je joue en VR). Même par beau temps, je ne peux rien distinguer a plus de 4 km horizontalement et l'identification des avions est juste horrible. Bref, j'ai l'impression qu'il y'a un gros filtre blanc au voisinage de l'horizon. J'ai mis le gamma au minimum mais rien n'y fait. Avez-vous la même chose ou il y'a une solution à ce problème?

Merci d'avance.
Avatar de l’utilisateur

lefuneste
Pilote Philanthrope
Pilote Philanthrope
Messages : 1161
Inscription : 26 février 2005

Re: tout est trop lumineux

#2

Message par lefuneste » sam. nov. 18, 2017 12:19 pm

je n'ai pas ce problème mais tu peux changer les couleurs avec mon mod(https://forum.il2sturmovik.com/topic/30 ... to-mod-vr/). Ceci dit il ne faut pas espérer voir loin en VR....
Avatar de l’utilisateur

Topic author
Cesium137
Nouvelle Recrue
Nouvelle Recrue
Messages : 120
Inscription : 24 avril 2016

Re: tout est trop lumineux

#3

Message par Cesium137 » sam. nov. 18, 2017 7:28 pm

Merci lefuneste. Avec le mod ça faisait un peu la même chose. Par contre j'ai désactivé l'option SSAO dans graphiques et ça va nettement mieux. Je trouve que l'ensemble reste trop clair mais au moins on voit autre chose qu'un gros voile blanc.
Avatar de l’utilisateur

NN_Elanion
Apprenti-Mécano
Apprenti-Mécano
Messages : 201
Inscription : 03 novembre 2011

Re: tout est trop lumineux

#4

Message par NN_Elanion » sam. nov. 18, 2017 8:49 pm

Essaye de mettre ta correction gamma au minimum soit 0.8 ici: réglages/graphiques/
Ca devrait un peu aider.
Ce phénomène est très marqué sur les cartes en hiver,beaucoup moins pour les autres saisons.
Bon vol.
Avatar de l’utilisateur

Marc_63
Pilote Philanthrope
Pilote Philanthrope
Messages : 1863
Inscription : 10 décembre 2011

Re: tout est trop lumineux

#5

Message par Marc_63 » dim. nov. 19, 2017 2:20 pm

Cesium137 a écrit :Par contre j'ai désactivé l'option SSAO dans graphiques et ça va nettement mieux. Je trouve que l'ensemble reste trop clair mais au moins on voit autre chose qu'un gros voile blanc.
Je joue en VR et aucun problème chez-moi avec le SSAO d'activé et le Gamma au minimum.
Dernière modification par Marc_63 le dim. nov. 19, 2017 2:51 pm, modifié 1 fois.
i5 9600K OC 5.2 Ghz, Asus Z390-A, Ram 32 Gb 3600 Mhz, RTX 2080Ti 11GB, Alim 850 W, XSPC Water Cooling, W10 64
Pimax 5k+, Hotas Warthog, palonnier MFG.
Avatar de l’utilisateur

Otto_Bann
Jeune Pilote
Jeune Pilote
Messages : 1148
Inscription : 01 novembre 2007

Re: tout est trop lumineux

#6

Message par Otto_Bann » dim. nov. 19, 2017 2:46 pm

Hi Cesium,

Postes-nous ici le contenu de ton ''startup.cfg'' dans le fichier data de ton jeu et on devrait pouvoir t'aider (je pense) ;)
+ Fly with honor and shot before being seen - MSI Z370 G / I7 8700K OC à 4.9Ghz - MSI GTX 1070 TI OC - 16Go DDR4 G.Skill Ripjaws 3200 Cas 14 - 27" Asus 2K-IPS
Avatar de l’utilisateur

Topic author
Cesium137
Nouvelle Recrue
Nouvelle Recrue
Messages : 120
Inscription : 24 avril 2016

Re: tout est trop lumineux

#7

Message par Cesium137 » dim. nov. 19, 2017 8:11 pm

Voici le startup.cfg:

[KEY = account]
login = "cesium()monmail.fr"
password = "xxxxxxxx"
[END]

[KEY = camera]
cinematic = 1
head_smooth = 0.50000
hmd_restricted = 0
shake = 1
[END]

[KEY = force_feedback]
amplitude = 1.00000
enabled = 1
force = 1.00000
[END]

[KEY = graphics]
adapter = 0
bloom_enable = 1
desktop_center = 1
detail_rt_res = 1024
fps_counter = 0
fps_limit = 60
full_height = 768
full_width = 1280
fullscreen = 0
gamma = 0.80000
grass_distance = 100.00000
hdr_enable = 1
land_anisotropy = 0
land_tex_lods = 0
mgpu_compatible = 0
mirrors = 1
multisampling = 2
or_enable = 1
or_height = 1600
or_hud_rad = 1.50000
or_hud_size = 0.75000
or_ipd = 0.06114
or_width = 1344
post_sharpen = 1
preset = 3
rescale_target = 1.00000
shadows_quality = 2
ssao_enable = 0
stereo_dof = 5.00000
vsync = 0
win_height = 1080
win_width = 1920
[END]

[KEY = input]
exclusive = 1
input_map = "input.map"
mouse_plane_control = 0
old_trackir = 0
[END]

[KEY = interface]
forces_color_mode = 0
language = "eng"
log = "_gui.log"
showcompas = 1
showicons = 1
units = ""
withdebug = 0
[END]

[KEY = iservice]
proxy_name = "alpha.il2sturmovik.net:443"
register_url = ""
server_debug = ""
try_ping = 0
try_web_port = 1
use_proxy = 1
[END]

[KEY = network]
available_ip = ""
client_download_traflimit = 1000
client_ip = ""
client_upload_traflimit = 1000
downloader_port = 28100
server_download_traflimit = 1000
server_upload_traflimit = 1000
tcp_port = 28000
udp_port = 28000
[END]

[KEY = sound]
count = 32
debug_radio = 0
interface = 1
interface_music = 1
quality = 1
speedenable = true
volume = 0.68000
[END]

[KEY = system]
bin_log_folder = ""
chatlog = 0
debug_info = 0
debug_render = 0
dlgbox_sky = 0
gamelog = 0
keep_binary_log = 0
mgenlog = 0
mission_text_log = 0
modes = 0
playoffline = 0
reset_configs = 0
show_net_skins = 1
skin_dir = "graphics\Skins\"
[END]

[KEY = track_record]
fx_sound = 2
record_graphics_effect = 1
record_ground_vehicles = 1
[END]

[KEY = updater]
enable_udp = 0
language = "eng"
locales = "rus,eng,ger,spa,fra,pol"
p2p_port = 6881
seed = 1
web_distribution = 0
[END]

Merci d'avance ;)
Dernière modification par Cesium137 le lun. nov. 27, 2017 6:36 am, modifié 1 fois.
Avatar de l’utilisateur

Denver29
Mécano au sol
Mécano au sol
Messages : 468
Inscription : 12 novembre 2016

Re: tout est trop lumineux

#8

Message par Denver29 » dim. nov. 19, 2017 8:56 pm

J'ai un peu le même soucis en VR sous BOS
hyper lumineux on vois à peine le viseur et l'hélice gache vachement la vue voir crée un espèce de lag dès qu'un avion est aligné dedans ... c'est très désagréable et ça dégoute de jouer à il-2 en VR. J'ai eu beau trafiquer pas mal de paramètre j'ai pas solutionner le problème!!
Core i7 4770k, GTX1080Ti, 16Go DDR3, TM HOTAS WARTHOG, TM PENDULAR RUDDER, Oculus Rift :cheer:[/size]
Avatar de l’utilisateur

Topic author
Cesium137
Nouvelle Recrue
Nouvelle Recrue
Messages : 120
Inscription : 24 avril 2016

Re: tout est trop lumineux

#9

Message par Cesium137 » dim. nov. 19, 2017 10:04 pm

Idem pour le problème de l'hélice et j'ai le meme soucis sur DCS spitfire et bf109 il me semble.
Avatar de l’utilisateur

Marc_63
Pilote Philanthrope
Pilote Philanthrope
Messages : 1863
Inscription : 10 décembre 2011

Re: tout est trop lumineux

#10

Message par Marc_63 » lun. nov. 20, 2017 2:00 am

Lefuneste a sortie un excellent mod pour le problème d’helice qui cause du lag ou déformation quand un avion est dans le viseur. :busted_bl

Je l’utilise et il fonctionne super bien. :yes:

Voir le lien plus haut, message no.2 ;)
Dernière modification par Marc_63 le lun. nov. 20, 2017 2:27 am, modifié 1 fois.
i5 9600K OC 5.2 Ghz, Asus Z390-A, Ram 32 Gb 3600 Mhz, RTX 2080Ti 11GB, Alim 850 W, XSPC Water Cooling, W10 64
Pimax 5k+, Hotas Warthog, palonnier MFG.
Avatar de l’utilisateur

Marc_63
Pilote Philanthrope
Pilote Philanthrope
Messages : 1863
Inscription : 10 décembre 2011

Re: tout est trop lumineux

#11

Message par Marc_63 » lun. nov. 20, 2017 2:26 am

C'est étrange votre problème de luminosité, normalement c'est une valeur de Gamma trop élevé qui cause ça.

Avez-vous essayé de mettre tous vos réglages aux minimums et ensuite les activer un par un pour essayer de trouver un autre réglage qui pourrait causer ça.
i5 9600K OC 5.2 Ghz, Asus Z390-A, Ram 32 Gb 3600 Mhz, RTX 2080Ti 11GB, Alim 850 W, XSPC Water Cooling, W10 64
Pimax 5k+, Hotas Warthog, palonnier MFG.
Avatar de l’utilisateur

NN_Elanion
Apprenti-Mécano
Apprenti-Mécano
Messages : 201
Inscription : 03 novembre 2011

Re: tout est trop lumineux

#12

Message par NN_Elanion » lun. nov. 20, 2017 12:17 pm

Image
Avatar de l’utilisateur

Otto_Bann
Jeune Pilote
Jeune Pilote
Messages : 1148
Inscription : 01 novembre 2007

Re: tout est trop lumineux

#13

Message par Otto_Bann » lun. nov. 20, 2017 11:28 pm

Cesium : Dans [KEY = graphics] à la ligne hdr tu dois l'enlever (hdr_enable = 0) + Check MP stp ;)
+ Fly with honor and shot before being seen - MSI Z370 G / I7 8700K OC à 4.9Ghz - MSI GTX 1070 TI OC - 16Go DDR4 G.Skill Ripjaws 3200 Cas 14 - 27" Asus 2K-IPS
Avatar de l’utilisateur

icemaker
Gardien du temple
Gardien du temple
Messages : 3520
Inscription : 04 août 2001

Re: tout est trop lumineux

#14

Message par icemaker » mer. nov. 22, 2017 8:58 pm

Merci otto!
J'ai viré les détails qui ne devraient pas figurer en clair sur un forum!
Répondre

Revenir à « Guides et supports technique »