Problème avec TEXTURE_MAX_LOAD

Salle dédiée au simulateur de Lockheed Martin
Avatar de l’utilisateur

Topic author
Franck66
Pilote d'essais
Pilote d'essais
Messages : 7868
Inscription : 04 août 2001

Problème avec TEXTURE_MAX_LOAD

#1

Message par Franck66 » jeu. nov. 01, 2018 11:01 am

J'ai un soucis avec le paramètre TEXTURE_MAX_LOAD

Je le règle au max sur 4096x4096, je valide par OK
Je reviens dans OPTIONS/DISPLAY, le paramètre est passé sur 2048x2048 je valide par OK
Je reviens dans OPTIONS/DISPLAY, le paramètre est passé sur 1024x1024....ainsi de suite, si je fais CANCEL il ne le change pas mais au final je ne sais pas sur quoi il est réglé

si je sors de P3D après l'avoir réglé sur 4096x4096 et que j'édite le P3D.cfg la ligne j'ai TEXTURE_MAX_LOAD=2047....

Je m'arrache les cheveux, je n'y comprends rien, une idée ?

question subsidiaire, dans C:\Users\AppData\Roaming\Lockheed Martin\Prepar3D v4
J'ai deux P3D.cfg avec la même date d'écriture (un fichier texte et un fichier CFG), normal ?

Merci
Avatar de l’utilisateur

Daube
Pilote d'essais
Pilote d'essais
Messages : 8184
Inscription : 04 avril 2002

Re: Problème avec TEXTURE_MAX_LOAD

#2

Message par Daube » jeu. nov. 01, 2018 4:03 pm

Déjà, concernant les deux fichiers FSX.CFG, vérifie que ton Windows affiche bel et bien les "extension de fichiers dont le type est connu".
C'est dans les options d'affichage à partir de la fenêtre d'explorateur de fichiers. Par default, les extensions sont masquées (case cochée). Il faut la décocher, pour voir les vrais noms complets de tes fichiers. Ca évitera des confusions.

Ensuite, pour le texture max load, pas besoin de toucher à ça dans ton P3D.cfg. T'as un réglage pour ça directement dans les options graphiques du simu. ;) (là ou tu règles l'antialiasing)
Avatar de l’utilisateur

Topic author
Franck66
Pilote d'essais
Pilote d'essais
Messages : 7868
Inscription : 04 août 2001

Re: Problème avec TEXTURE_MAX_LOAD

#3

Message par Franck66 » mar. nov. 27, 2018 10:41 am

Daube je ne touche pas à mon P3D.cfg, je constate juste que le paramètre TEXTURE_MAX_LOAD évolue tout seul, à chaque démarrage de P3D il est divisé par deux...
Avatar de l’utilisateur

Daube
Pilote d'essais
Pilote d'essais
Messages : 8184
Inscription : 04 avril 2002

Re: Problème avec TEXTURE_MAX_LOAD

#4

Message par Daube » mar. nov. 27, 2018 8:47 pm

Effectivement j'ai lu de travers. De plus, j'ai mentionné un FSX.cfg au lieu de P3D.cfg...
Bref, tu lances bien ton P3D en tant qu'administrateur ? (click-droit...)
Avatar de l’utilisateur

Topic author
Franck66
Pilote d'essais
Pilote d'essais
Messages : 7868
Inscription : 04 août 2001

Re: Problème avec TEXTURE_MAX_LOAD

#5

Message par Franck66 » mer. nov. 28, 2018 4:48 pm

pas sur, je ne me rappelle plus

Toleman
Nouvelle Recrue
Nouvelle Recrue
Messages : 65
Inscription : 30 mars 2007

Re: Problème avec TEXTURE_MAX_LOAD

#6

Message par Toleman » lun. déc. 03, 2018 10:33 pm

Bonsoir Franck,
J'ai eu également le même comportement de P3D.cfg il y a peu... Finalement, suppression du fichier. P3D le "reconstruit" au prochain démarrage. Plus de problème depuis !
Avatar de l’utilisateur

Topic author
Franck66
Pilote d'essais
Pilote d'essais
Messages : 7868
Inscription : 04 août 2001

Re: Problème avec TEXTURE_MAX_LOAD

#7

Message par Franck66 » mer. déc. 05, 2018 2:55 pm

ok merci
Répondre

Revenir à « PREPAR3D »