problèmes de skins...

Skins.

Topic author
pierrot de la colo
Nouvelle Recrue
Nouvelle Recrue
Messages : 2
Inscription : 25 août 2011

problèmes de skins...

#1

Message par pierrot de la colo » jeu. août 25, 2011 6:29 pm

Bonjour tout le monde,
J'ai un petit problème avec mes skins, ils apparaissent sur mon écran mais en multi joueurs, les autres joueurs ne les voient pas.... Quelqu'un sait comment régler ce probleme??
Merci beaucoup d'avance!!
Avatar de l’utilisateur

Gourmand
WSO Co-pilote
WSO Co-pilote
Messages : 838
Inscription : 21 septembre 2010

#2

Message par Gourmand » jeu. août 25, 2011 8:41 pm

ils faut attendre qu'ils les téléchargent sur leur cache, et sa peut prendre un certain temps ( 10 min ou plus, ou moin ) apres doit y avoir des serveurs qui ne permette pas de dl les skins des autres... si tu regarde ton cache tu verra certain skin d'autres personnes a moitier télécharger...
a mon avis faut aussi etre suffisement pret pour que sa le dl...

Topic author
pierrot de la colo
Nouvelle Recrue
Nouvelle Recrue
Messages : 2
Inscription : 25 août 2011

#3

Message par pierrot de la colo » jeu. août 25, 2011 9:27 pm

ok je comprend, merci pour ta réponse!!!
A priori ils voient mes modifications de peintures, mais pas les drapeaux que j'ai copié-collé sur paint...
Avatar de l’utilisateur

Gourmand
WSO Co-pilote
WSO Co-pilote
Messages : 838
Inscription : 21 septembre 2010

#4

Message par Gourmand » jeu. sept. 01, 2011 12:45 pm

heu.. la c'est que tu n'a pas du les copier/coller au bon endroit ;)
certaine partie de l'image ( l'exterieur ) est affiché, on peut pas par exemple modifier la couleur des roues, de l'helice, du tableau de bord...

si ils voyent tes nouvelles couleurs y a pas de raison qu'ils ne voyent pas ton image
Répondre

Revenir à « Skins. »