instal extension ANGEL HIGH pour BAT

Salle dédiée aux "MODS" pour IL2-1946
Guides, support et discussions sur les mods de Il2-1946.

Topic author
spit05
Nouvelle Recrue
Nouvelle Recrue
Messages : 95
Inscription : 29 avril 2007

instal extension ANGEL HIGH pour BAT

#1

Message par spit05 » jeu. oct. 15, 2020 1:29 pm

bonjour à tous

voila le Mod BAT télécharger et installer
j'en suis maintenant rendu à télécharger l'éxtention "ANGEL HIGH" , mais chez SAS les 3 parties + l'installer son impossible à télécharger
apparemment les liens sont "out"

quelqu'un aurait 'il une solution sur d'autre hébergeur svp ?

a bientôt
Avatar de l’utilisateur

CdtLapin
Nouvelle Recrue
Nouvelle Recrue
Messages : 87
Inscription : 28 mars 2019

Re: instal extension ANGEL HIGH pour BAT

#2

Message par CdtLapin » jeu. oct. 22, 2020 9:51 pm

Salut Spit05,
D'après ce que je comprends, après être allé sur le site SAS, c'est que TOUS les téléchargements de BAT depuis la 3.0 jusqu'à la 3.8.5 ont été supprimés.
Seuls ceux qui ont un dossier racine 3.8.5 peuvent désormais installer BAT 4.0 et 4.1.
Tant pis pour les nouveaux.
Perso, ça m'écoeure, mais ça ne m'étonne pas vu ce qui est arrivé sur ce site au VP Modpack.
C'est la meilleure façon de tuer cette simu en la réservant à une petite poignée d'anciens initiés.
La 4.12.2 est condamnée.
Je ne téléchargerai ni n'installerai la 4.0.
Avatar de l’utilisateur

343KKT_Kintaro
Jeune Pilote
Jeune Pilote
Messages : 1166
Inscription : 24 octobre 2019

Re: instal extension ANGEL HIGH pour BAT

#3

Message par 343KKT_Kintaro » jeu. oct. 22, 2020 10:07 pm

CdtLapin a écrit :
jeu. oct. 22, 2020 9:51 pm
C'est la meilleure façon de tuer cette simu en la réservant à une petite poignée d'anciens initiés.

Avis intéressant. 1C veut peut-être en finir avec 46 et que la consommation soit de plus en plus orientée vers leur produit phare : Great Battles (produit phare dans le domaine de la simulation sérieuse, car ils ont tout de même plein de jeux vidéos).

Sinon, n'y a-t-il pas d'autres familles de mods qui assureraient la pérennité de 46 ?
Hana wa sakuragi hito wa bushi
Avatar de l’utilisateur

CdtLapin
Nouvelle Recrue
Nouvelle Recrue
Messages : 87
Inscription : 28 mars 2019

Re: instal extension ANGEL HIGH pour BAT

#4

Message par CdtLapin » jeu. oct. 22, 2020 10:23 pm

Oui Kintaro.
Il y a IES et puis les Mods packs sur la 4.13.1 (ou 2?) et la 4.141.
Pour la 4.12.2, il reste le VP modpack. J'ai lu sur Free IL2 Modding que VPmedia bosse sur un nouveau VPModpack mais je ne sais pas s'il sera basé sur la 4.12.2 (compatibilité avec les fly bys de l'UV3).
Avatar de l’utilisateur

50H-Solo
Jeune Pilote
Jeune Pilote
Messages : 1865
Inscription : 14 avril 2003

Re: instal extension ANGEL HIGH pour BAT

#5

Message par 50H-Solo » ven. oct. 23, 2020 8:54 pm

Je viens d'aller voir sur le site de SAS.
Apparemment, pour ceux qui n'étaient pas en V3.8 il faut repartir de 0
Donc d'Il2 4.12.2 et coller dessus la v4.0 de BAT qui ne contient que la période WAW de l'ancien BAT.
Il faut ensuite mettre dessus la v4.1 qui donnera les autres périodes (DOF, TGA et JTW).
Pour ceux qui ont déjà BAT en V3.8, il faut télécharger le pack 3.8.x to 4.1 (ce que j'ai fait vu que j'étais déjà en 3.8.5) pour avoir la dernière version complète.

Donc dans ton cas Spit05, tu vas devoir refaire une install en 4.12.2 puis télécharger tous les fichiers des 2 nouveaux pack. Dommage, mais tu n'as pas d'autre solution.
Avatar de l’utilisateur

343KKT_Kintaro
Jeune Pilote
Jeune Pilote
Messages : 1166
Inscription : 24 octobre 2019

Re: instal extension ANGEL HIGH pour BAT

#6

Message par 343KKT_Kintaro » ven. oct. 23, 2020 9:24 pm

Ne le prenez pas mal les gars, mais c'est flippant vos histoires de mods chez IL2-1946... Heureusement que je n'y suis plus...
Hana wa sakuragi hito wa bushi
Avatar de l’utilisateur

Orville
Nouvelle Recrue
Nouvelle Recrue
Messages : 72
Inscription : 28 avril 2018

Re: instal extension ANGEL HIGH pour BAT

#7

Message par Orville » ven. oct. 23, 2020 10:10 pm

Salut kintaro,

Je ne comprends pas ce qui est flippant dans l'explication de Solo.

Auparavant il fallait installer environ 8 mods pour arriver à la 3.8.5

Or là 2 suffisent sur une installation 4.12.2.

Pour moi le gain de temps est évident.
Perso je l'ai installé et c'est du velour.
Carte mère : ASUS M5A78L-M/USB3 / CPU : AMD FX8350 4GHz/ MSI NVIDIA GeForce GTX 970 / RAM 16Go / Windows 10 Home 64 bit /
HOTAS Trustmaster Warthog / Saitek PRO Flight Rudder Pedals / Delanclip / EDTracker Pro / Opentrack 2.3.12
Avatar de l’utilisateur

343KKT_Kintaro
Jeune Pilote
Jeune Pilote
Messages : 1166
Inscription : 24 octobre 2019

Re: instal extension ANGEL HIGH pour BAT

#8

Message par 343KKT_Kintaro » sam. oct. 24, 2020 12:43 am

Orville a écrit :
ven. oct. 23, 2020 10:10 pm
Pour moi le gain de temps est évident.
Perso je l'ai installé et c'est du velour.

Oui, mais il vaut mieux avoir suivi parce que moi les mods j'ai décroché en 2009/2010... une 3.8.5 je ne sais même pas ce que c'est... (désolé).
Hana wa sakuragi hito wa bushi
Avatar de l’utilisateur

50H-Solo
Jeune Pilote
Jeune Pilote
Messages : 1865
Inscription : 14 avril 2003

Re: instal extension ANGEL HIGH pour BAT

#9

Message par 50H-Solo » sam. oct. 24, 2020 10:54 am

Hello Kintaro. Pas de lézard, loin de moi l'idée de mal prendre ton commentaire.
C'est vrai que l'univers des mods pour IL2, c'est pas si simple.
Enfin, maintenant il y en a beaucoup moins que passé un temps, mais si tu n'as pas suivi les évolutions des trucs tu finis par t'y perdre.

J'ai 3 mods différents installés sur mon disque de simulation.
Par ordre alphabétique (je précise pour éviter les polémiques):
B.A.T (en V4.1).
HSFX (en V7.0.3).
IES (en V3.6).

La 3.8.5, c'etait la dernière sous-version du mod B.A.T V3 de chez SAS.
Cette version 3 est maintenant obsolète, la dernière étant la version 4.
Avatar de l’utilisateur

Orville
Nouvelle Recrue
Nouvelle Recrue
Messages : 72
Inscription : 28 avril 2018

Re: instal extension ANGEL HIGH pour BAT

#10

Message par Orville » sam. oct. 24, 2020 12:12 pm

Oui il est clair que si tu as laché l'affaire depauis 10 ou 11 ans c'esst pas la joie pour t'y retrouver.

Etant mon simu de coeur, j'ai aussi installé les mods qui sont dignes d'intérêts pour moi :
BAT solo
HSFX solo
IES solo
GTAC ou je vol en multi
VP Modpack solo

Je prend du plaisir avec chaques
Bien sûr il y en a sûrement d'autres et bien que la communauté de il2 1946 s'étiole petit à petit, je me prend à espérer à un retour de pilote sur celui-ci.

Je ne suis pas non plus un intégriste de il2 1946 :
je pratique aussi ma passion sur DCS et les opus de il2 GB en fonction de mon temps libre.
Quoi qu'il en soit et quelque soit la passion qui t'anime Kintaro je te souhaite d'y prendre un max de plaisir qu'importe le simu ;-)
Carte mère : ASUS M5A78L-M/USB3 / CPU : AMD FX8350 4GHz/ MSI NVIDIA GeForce GTX 970 / RAM 16Go / Windows 10 Home 64 bit /
HOTAS Trustmaster Warthog / Saitek PRO Flight Rudder Pedals / Delanclip / EDTracker Pro / Opentrack 2.3.12
Avatar de l’utilisateur

343KKT_Kintaro
Jeune Pilote
Jeune Pilote
Messages : 1166
Inscription : 24 octobre 2019

Re: instal extension ANGEL HIGH pour BAT

#11

Message par 343KKT_Kintaro » sam. oct. 24, 2020 1:39 pm

À 50H-Solo : j'ai une certaine admiration pour la communauté d'irréductibles qui continue à utiliser '46... mais il y a trop d'éléments obsolètes dans '46 quand on le compare à la suite Dover (BLITZ + Tobruk, le simu qui me satisfait le plus). Je ne peux pas faire la liste desdits éléments obsolètes, elle serait trop longue.

Orville a écrit :
sam. oct. 24, 2020 12:12 pm
Quoi qu'il en soit et quelque soit la passion qui t'anime Kintaro je te souhaite d'y prendre un max de plaisir qu'importe le simu ;-)

Merci fréro, longue vie à tous les simmeurs.
Hana wa sakuragi hito wa bushi

Topic author
spit05
Nouvelle Recrue
Nouvelle Recrue
Messages : 95
Inscription : 29 avril 2007

Re: instal extension ANGEL HIGH pour BAT

#12

Message par spit05 » sam. oct. 24, 2020 2:59 pm

CdtLapin a écrit :
jeu. oct. 22, 2020 9:51 pm
Salut Spit05,
D'après ce que je comprends, après être allé sur le site SAS, c'est que TOUS les téléchargements de BAT depuis la 3.0 jusqu'à la 3.8.5 ont été supprimés.
Seuls ceux qui ont un dossier racine 3.8.5 peuvent désormais installer BAT 4.0 et 4.1.
Tant pis pour les nouveaux.
Perso, ça m'écoeure, mais ça ne m'étonne pas vu ce qui est arrivé sur ce site au VP Modpack.
C'est la meilleure façon de tuer cette simu en la réservant à une petite poignée d'anciens initiés.
La 4.12.2 est condamnée.
Je ne téléchargerai ni n'installerai la 4.0.
salut Cdt Lapin
je te remercie pour ta réponse , malgré mes recherches sur la suite de BAT , je n'est pas trouver le reste des patchs
je trouve cela dommage , mais bon c'est comme ca
j'ai déjà la version VP MODPACK à jour
a suivre ...

Topic author
spit05
Nouvelle Recrue
Nouvelle Recrue
Messages : 95
Inscription : 29 avril 2007

Re: instal extension ANGEL HIGH pour BAT

#13

Message par spit05 » sam. oct. 24, 2020 3:02 pm

50H-Solo a écrit :
ven. oct. 23, 2020 8:54 pm
Je viens d'aller voir sur le site de SAS.
Apparemment, pour ceux qui n'étaient pas en V3.8 il faut repartir de 0
Donc d'Il2 4.12.2 et coller dessus la v4.0 de BAT qui ne contient que la période WAW de l'ancien BAT.
Il faut ensuite mettre dessus la v4.1 qui donnera les autres périodes (DOF, TGA et JTW).
Pour ceux qui ont déjà BAT en V3.8, il faut télécharger le pack 3.8.x to 4.1 (ce que j'ai fait vu que j'étais déjà en 3.8.5) pour avoir la dernière version complète.

Donc dans ton cas Spit05, tu vas devoir refaire une install en 4.12.2 puis télécharger tous les fichiers des 2 nouveaux pack. Dommage, mais tu n'as pas d'autre solution.
merci beaucoup solo
j'avais vu la V4.0 , mais je ne savait pas qu'elle pouvais directement se mettre sur la 4.12.2
cela tombe bien , j'ai une sauvegarde en 4.12.2 je vais de ce pas lancer les téléchargements

a plus

Olaf_[RET]
Mécano au sol
Mécano au sol
Messages : 497
Inscription : 30 juin 2012

Re: instal extension ANGEL HIGH pour BAT

#14

Message par Olaf_[RET] » sam. oct. 24, 2020 3:29 pm

343KKT_Kintaro a écrit :
sam. oct. 24, 2020 12:43 am
moi les mods j'ai décroché en 2009/2010
Ceci explique peut-être que tu n'ais pas assisté à l'apparition des mods sons .

Je pense que l'environnement sonore est aussi important que l'environnement graphique , et sur ce plan , il2-1946 surclasse ses concurrents , même aujourd'hui .
Comparaison entre les 2 simus avec le même avion ( Hurricane Mk.II D ) :
Wings over Tobruk


VP_Modpack
Avatar de l’utilisateur

rollnloop
Pilote Philanthrope
Pilote Philanthrope
Messages : 7777
Inscription : 04 août 2001

Re: instal extension ANGEL HIGH pour BAT

#15

Message par rollnloop » sam. oct. 24, 2020 5:30 pm

CdtLapin a écrit :
jeu. oct. 22, 2020 9:51 pm
Salut Spit05,
D'après ce que je comprends, après être allé sur le site SAS, c'est que TOUS les téléchargements de BAT depuis la 3.0 jusqu'à la 3.8.5 ont été supprimés.
Seuls ceux qui ont un dossier racine 3.8.5 peuvent désormais installer BAT 4.0 et 4.1.
Tant pis pour les nouveaux.
Perso, ça m'écoeure, mais ça ne m'étonne pas vu ce qui est arrivé sur ce site au VP Modpack.
C'est la meilleure façon de tuer cette simu en la réservant à une petite poignée d'anciens initiés.
La 4.12.2 est condamnée.
Je ne téléchargerai ni n'installerai la 4.0.

Je sais pas ce que tu as fumé, mais c'était frelaté.

Tu peux télécharger la 4.0 et l'installer à partir d'un il2 non moddé totalement basique.

https://www.sas1946.com/main/index.php/ ... 026.0.html

En partant d'un BAT intermédiare pré 3.8.5 tu fais comme si ton il2 était vierge et ça doit passer, si ça passe pas tu repars d'une install' propre.

4.12.2 vivra tant que BAT vivra, difficile de savoir quand le dernier clou sera planté sur le cercueil, EAW vit toujours et est bien plus vieux et moche.
Avatar de l’utilisateur

rollnloop
Pilote Philanthrope
Pilote Philanthrope
Messages : 7777
Inscription : 04 août 2001

Re: instal extension ANGEL HIGH pour BAT

#16

Message par rollnloop » sam. oct. 24, 2020 5:35 pm

Olaf_[RET] a écrit :
sam. oct. 24, 2020 3:29 pm
343KKT_Kintaro a écrit :
sam. oct. 24, 2020 12:43 am
moi les mods j'ai décroché en 2009/2010
Ceci explique peut-être que tu n'ais pas assisté à l'apparition des mods sons .

Je pense que l'environnement sonore est aussi important que l'environnement graphique , et sur ce plan , il2-1946 surclasse ses concurrents , même aujourd'hui .
Comparaison entre les 2 simus avec le même avion ( Hurricane Mk.II D ) :
En vue cockpit, Tobrouk fait le taf (hors comms radio dont le volume est beaucoup trop faible et impossible à régler). DCS aussi est bien.

En vue Flyby, c'est effectivement ahurissant qu'aucun nouveau simu ne se soit hissé au niveau du soundmod de tiger, et que la 4.14 stock soit toujours du niveau de qualité sonore d'il y a 20 ans.
Avatar de l’utilisateur

343KKT_Kintaro
Jeune Pilote
Jeune Pilote
Messages : 1166
Inscription : 24 octobre 2019

Re: instal extension ANGEL HIGH pour BAT

#17

Message par 343KKT_Kintaro » sam. oct. 24, 2020 5:36 pm

Olaf_[RET] a écrit :
sam. oct. 24, 2020 3:29 pm
Ceci explique peut-être que tu n'ais pas assisté à l'apparition des mods sons.

J'ai assisté à l'apparition des mods tout court et le tout premier mod (décembre 2007) était justement un mod son. Ça faisait un an que j'étais au 343 Kokutai, je m'en souviens très bien. À l'époque, il fallut que l'année 2008 soit bien avancée pour que le terme "les mods" finisse par remplacer le seul terme utilisé dans les débuts, le terme "le mod son". En janvier ou février 2008, on ne disait pas "as-tu installé un mod" ou "que penses-tu des mods". On disait "as-tu installé le mod son" ou "que penses-tu du mod son". Il n'y avait rien d'autre à ce moment là. Une vidéo circule toujours sur internet, la même qui avait popularisé ce premier mod. Pour ta gouverne sache que j'avais immédiatement adhéré à ce mod son, tout comme j'allais adhérer en très peu de temps à tout le système de mods qui en allait découler par la suite... et justement j'avais été convaincu par la qualité du son.

Mais c'était une autre époque. Maintenant nous sommes en 2020 et, moddé ou pas moddé, '46 est obsolète. Je ne sais pas si t'es au courant mais nous avons du "Cliffs of Dover BLITZ" parfaitement fonctionnel avec un add-on déjà publié et an autre add-on en cours de route. La suite Great Battles c'est en dessous à tous les niveaux (c'est mon avis), mais elle offre tout de même une autre dynamique de développement que '46. Donc, pour ce qui est de '46, les nombreuses maps relativement belles (en altitude), le gigantesque choix d'appareils et de théâtres d'opérations, la qualité des sons... rien de cela ne pèse sur la balance en comparaison avec Cliffs of Dover BLITZ (c'est mon avis). Pour moi la simulation des combats aériens de 39-45 c'est beaucoup plus que le son, c'est un tout. Désolé.
Hana wa sakuragi hito wa bushi
Répondre

Revenir à « Salle "MODS" IL2-1946 »