Radio communication pour MI8

Section DCS réservée aux modules hélicos

Topic author
kpax2004
WSO Co-pilote
WSO Co-pilote
Messages : 880
Inscription : 15 février 2004

Radio communication pour MI8

#1

Message par kpax2004 »

Bonsoir,
Après avoir lu et vu les différents tutoriels pour utilisation des radios du MI8 (R263,R828,Jadro), j'essaie de me faire une mission pour tester ces radios.
Etant entièrement débutant, j'utilise l'éditeur de mission de manière vraiment basique.

Pour faire mes tests :
  • je repère les fréquences (4) données lorsque je sélectionne le terrain.
  • J'entre certaines d'entre elles [AM] dans deux des canaux disponible (R263)
  • Je sauve la mission
Dans le cockpit, je sélectionne les fréquences entrées soit via les preset ou via la commande manuelle (ingénieur de bord).
Quand je veux communiquer avec la tour, j'obtiens toujours le même menu : Ailiers...ATC... quelque soit ma sélection de radio,
je n'arrive à obtenir que le menu par défaut.

Où me goure-je ? Je passe à côté de quelque chose mais quoi ?
D'avance merci pour votre aide.

Bons vols (avec ou sans radio :yes: )
Avatar de l’utilisateur

Cerppo
Nouvelle Recrue
Nouvelle Recrue
Messages : 65
Inscription : 08 janvier 2020

Re: Radio communication pour MI8

#2

Message par Cerppo »

Bonjour.

Je ne suis pas sur de bien comprendre ton problème, mais au cas où
- Vérifie que dans Options / Jouabilité , Comm Radio Simplifiées est décoché.
- Vérifie tes bind : Menu Radio par défaut c'est \ ( * à côté du entrée chez moi ) et Right-Alt * pour la détente Radio du MI .
Quand tu utilises la détente Radio, au dessus du menu tu as le nom de la Radio utilisée - R-863/Jadro/R-828 qui correspond au Sélecteur positionné sur le Sélecteur source Radio ( au dessus des pilotes et co-pilote )

en espérant avoir répondu à ta question.
je vole sur UH-1H / KA-50 / MI-8 / Gazelle et bientôt OH-58D et MI-24 ! :D

Topic author
kpax2004
WSO Co-pilote
WSO Co-pilote
Messages : 880
Inscription : 15 février 2004

Re: Radio communication pour MI8

#3

Message par kpax2004 »

Bonsoir,

Merci pour l'aide.
Options : ok rien de coché pour les comms radio dans options mission
bind : ok pour détente radio et détente ics et valeur par défaut (\) .

Toujours pas de radio. Je fais des opérations similaires à ce qui est décrit dans cette vidéo :


Sauf que quand je vais dans le cockpit et que j'essaie les radios, rien ne fonctionne comme montré sur la vidéo (je ne teste que la partie AM).
Dans les images jointes je montre ce que j'obtiens quand j'active la touche radio détente; j'ai toujours le même menu (et pas ce que l'on peut voir dans les videos).

En espérant avoir été plus clair.

Bon amusement
Pièces jointes
m14.jpg
(197.01 Kio) Téléchargé 0 fois
m12.jpg
(188.81 Kio) Téléchargé 0 fois
Avatar de l’utilisateur

Cerppo
Nouvelle Recrue
Nouvelle Recrue
Messages : 65
Inscription : 08 janvier 2020

Re: Radio communication pour MI8

#4

Message par Cerppo »

C'est parce qu'il avait déjà commencé des dialogues avec l'ATC. Si tu passes par ATC, puis entames un dialogue tu verras qu'après il conserve une sorte "d'état" .. essaie . ATC/ ton airport / puis Resquest Startup.
si ça te répond (ta radio est bien réglée ) , essaie ensuite le menu à nouveau , tu devrais voir directement les options suivantes .

Sur un test rapide j'ai mis un Mi8 chaud à Kobuletti et j'avais directement "demander roulage" sur appel radio.

Edit : Petite remarque sur tes copies d'écran, dans l'éditeur tu soulignes 2 canaux pré-réglés sur 251.25 et 118.45 qui sont bien les fréquences de Rosh Pina mais dans l'appareil tu es en manual sur 251.75
Je te confirme que Rosh Pina me répond sur les Canaux 3 et 5 réglés comme toi ( si tu passes l'interrupteur sur presets et non manual comme indiqué dans la vidéo ) - Tests effectué sur open beta.
je vole sur UH-1H / KA-50 / MI-8 / Gazelle et bientôt OH-58D et MI-24 ! :D

Topic author
kpax2004
WSO Co-pilote
WSO Co-pilote
Messages : 880
Inscription : 15 février 2004

Re: Radio communication pour MI8

#5

Message par kpax2004 »

Bonsoir,
Merci pour l'aide. Je vais faire des essais aujourd'hui ou demain.
Bons vols...

OK cela fonctionne maintenant. Merci pour l'aide.
Répondre

Revenir à « DCS : salles Helicos »