problème alignement centrale inertielle sur open-bêta

salle dédiée au module M-2000C par RAZBAM
Avatar de l’utilisateur

Topic author
Loneman
Jeune Pilote
Jeune Pilote
Messages : 1870
Inscription : 23 février 2004

problème alignement centrale inertielle sur open-bêta

#1

Message par Loneman »

Bonjour,

Depuis la dernière mise à jour de l'open-bêta (version 2.5.6.60966) j'ai un petit problème avec la centrale inertielle, lorsque je lance la procédure d'alignement les chiffres des secondes sur l'écran défilent à toute vitesse et la procédure est terminée en 30 secondes alors qu'elle dure normalement 8 minutes environ. Les voyants clignotants de l'UNI clignotent eux aussi beaucoup plus rapidement que d'habitude.

Avez vous le même problème et éventuellement une solution ? Ce n'est pas un problème bloquant mais c'est bizarre.

Merci pour vos réponses.
A la chasse bordel !!!!!!
Avatar de l’utilisateur

jojo
Dieu vivant
Dieu vivant
Messages : 29761
Inscription : 22 octobre 2002

Re: problème alignement centrale inertielle sur open-bêta

#2

Message par jojo »

Oui, le bug est connu.

Ça défile 10x plus vite, que ce soit pour la vitesse d'alignement (48 secondes au lieu de 480s) ou taux de dérive de la centrale inertielle (en principe 1Nm/h).

Au minimum il vaut mieux désactiver la dérive de la centrale inertielle dans les options spéciales (pas réaliste mais pratique pour contourner le bug :emlaugh: )
Config: MSI Z270 GAMING M5/ I7 7700K + Water Cooling/ SSD Samsung 850 EVO 500Go/
DDR4 G.Skill 2x16Go 2400Mhz/ MSI GTX 1080 TI Gaming X 11Go/ Alim 700W/
écran Asus ROG Swift PG248Q G-Sync/ Saitek X55/ MFG Crosswind/ Oculus Rift S

Photo aéro: Nikon D7000/ D500 + Sigma 150-600 F5-6.3
ma galerie: cliquez FLICKR / WARBIRDS
Image
Avatar de l’utilisateur

Topic author
Loneman
Jeune Pilote
Jeune Pilote
Messages : 1870
Inscription : 23 février 2004

Re: problème alignement centrale inertielle sur open-bêta

#3

Message par Loneman »

C'est bien ce que je pensais, en désactivant la dérive ce n'est pas bien grave. Merci de ta réponse.
A la chasse bordel !!!!!!
Avatar de l’utilisateur

Tom LCF
Nouvelle Recrue
Nouvelle Recrue
Messages : 14
Inscription : 14 mars 2021

Re: problème alignement centrale inertielle sur open-bêta

#4

Message par Tom LCF »

Et bien merci d'avoir évoqué le sujet! J'ai craqué il y a 2 jours sur le 2000 et je ne comprenais pas pourquoi mon INS dérivait si vite... :emlaugh:
Parce que sans dec, je commençais à me poser pas mal de questions...7 minutes de vol, recalage radar 6,5 Nq o_O o_O
Ryzen 5 5600X / MSI GeForce 3070 / ROG STRIX B550-F Gaming / 32Go RAM / TrackIR 5 Clip / Warthog / CH pro pedals / Oculus Quest 2
Avatar de l’utilisateur

jojo
Dieu vivant
Dieu vivant
Messages : 29761
Inscription : 22 octobre 2002

Re: problème alignement centrale inertielle sur open-bêta

#5

Message par jojo »

Tom LCF a écrit :
lun. avr. 05, 2021 8:42 pm
Et bien merci d'avoir évoqué le sujet! J'ai craqué il y a 2 jours sur le 2000 et je ne comprenais pas pourquoi mon INS dérivait si vite... :emlaugh:
Parce que sans dec, je commençais à me poser pas mal de questions...7 minutes de vol, recalage radar 6,5 Nq o_O o_O
Ce sera réglé par la prochaine MAJ le 14/04.

Il y a eu un.gros travail de refonte sur la centrale inertielle.
Config: MSI Z270 GAMING M5/ I7 7700K + Water Cooling/ SSD Samsung 850 EVO 500Go/
DDR4 G.Skill 2x16Go 2400Mhz/ MSI GTX 1080 TI Gaming X 11Go/ Alim 700W/
écran Asus ROG Swift PG248Q G-Sync/ Saitek X55/ MFG Crosswind/ Oculus Rift S

Photo aéro: Nikon D7000/ D500 + Sigma 150-600 F5-6.3
ma galerie: cliquez FLICKR / WARBIRDS
Image
Avatar de l’utilisateur

Gaërwin
Nouvelle Recrue
Nouvelle Recrue
Messages : 25
Inscription : 28 mars 2021

Re: problème alignement centrale inertielle sur open-bêta

#6

Message par Gaërwin »

Bonjour tout le monde,

Je viens de me lancer dans DCS et ai opté pour le M2000C pour commencer.

J'ai également vu le problème avec l'UNI et ai bien lu la solution temporaire ici.
Question toute bête : où se trouvent les options spéciales pour pouvoir désactiver la dérive de la centrale inertielle?

J'en profite pour poser une autre question (dites moi si je dois la poser ailleurs ou ouvrir mon propre sujet) : dans l'open-bêta 2.7 lorsque je veux faire l'alignement de la centrale je ne peux pas car lorsque j'appuie sur les touches 1 et 3 les affichages ne changent pas malgré l'animation et le son des boutons -> Quelqu'un aurait une solution/une idée sur le pourquoi du comment?

Merci d'avance :)
W10, ROG Strix B550-E, 5600x OC à 4,85Go, ROG Strix 6800XT LC, 2x16go RAM Trident NEO 3600 cl16, M.2 Corsair MP600 2T, Arctic Freezer 360, Odysee G7 32" (à venir), Hotas Cougar, Palonnier Saitek, Trackir 5
Spoiler: show
:cheers:
Avatar de l’utilisateur

jojo
Dieu vivant
Dieu vivant
Messages : 29761
Inscription : 22 octobre 2002

Re: problème alignement centrale inertielle sur open-bêta

#7

Message par jojo »

Gaërwin a écrit :
ven. avr. 30, 2021 12:31 pm
Bonjour tout le monde,

Je viens de me lancer dans DCS et ai opté pour le M2000C pour commencer.

J'ai également vu le problème avec l'UNI et ai bien lu la solution temporaire ici.
Question toute bête : où se trouvent les options spéciales pour pouvoir désactiver la dérive de la centrale inertielle?

J'en profite pour poser une autre question (dites moi si je dois la poser ailleurs ou ouvrir mon propre sujet) : dans l'open-bêta 2.7 lorsque je veux faire l'alignement de la centrale je ne peux pas car lorsque j'appuie sur les touches 1 et 3 les affichages ne changent pas malgré l'animation et le son des boutons -> Quelqu'un aurait une solution/une idée sur le pourquoi du comment?

Merci d'avance :)
Salut,

Le M-2000C est en pleine refonte et le manuel aussi :emlaugh:

Tu peux aligner sur n'importe que point sauf PREP 00 qui est la position actuelle de ton avion (non éditable).
Donc choisis-en un entre PREP 01 et PREP 20 pour insérer tes coordonnées.

Depuis la version 2.7, tu ne peux plus désactiver la dérive de la centrale inertielle.
Par contre tu as une option pour pouvoir démarrer ton avion avec un alignement ALCM (ALignement sur Cap Mémorisé).
On fait comme si ta centrale inertielle avait été pré-alignée (c'est le cas en alerte).

À ce moment-là, la position PREP 00 est exacte et tu n'as pas besoin de la modifier.

Un alignement ALCM ne prend plus que 1'30" au lieu de 8'00.

Par contre tu auras toujours de la dérive...

Il faut aussi noter qu'on ne peut plus aligner la centrale sur batterie. Il faut le groupe de parc ou le moteur en fonction.
Config: MSI Z270 GAMING M5/ I7 7700K + Water Cooling/ SSD Samsung 850 EVO 500Go/
DDR4 G.Skill 2x16Go 2400Mhz/ MSI GTX 1080 TI Gaming X 11Go/ Alim 700W/
écran Asus ROG Swift PG248Q G-Sync/ Saitek X55/ MFG Crosswind/ Oculus Rift S

Photo aéro: Nikon D7000/ D500 + Sigma 150-600 F5-6.3
ma galerie: cliquez FLICKR / WARBIRDS
Image
Avatar de l’utilisateur

Gaërwin
Nouvelle Recrue
Nouvelle Recrue
Messages : 25
Inscription : 28 mars 2021

Re: problème alignement centrale inertielle sur open-bêta

#8

Message par Gaërwin »

Salut Jojo et merci de m'avoir répondu :)

jojo a écrit :
ven. avr. 30, 2021 1:13 pm
Le M-2000C est en pleine refonte et le manuel aussi :emlaugh:
Oui, c'est en effet ce qu'il m'a semblé comprendre dû à DCS qui serait en pleine révolution pour le plus grand plaisir des simeurs :cheer: :cheers: :cheer:

jojo a écrit :
ven. avr. 30, 2021 1:13 pm
Tu peux aligner sur n'importe que point sauf PREP 00 qui est la position actuelle de ton avion (non éditable).
Donc choisis-en un entre PREP 01 et PREP 20 pour insérer tes coordonnées.
OK, merci beaucoup pour la 1ère astuce, ce sera donc le PREP 20 pour moi.

jojo a écrit :
ven. avr. 30, 2021 1:13 pm
Depuis la version 2.7, tu ne peux plus désactiver la dérive de la centrale inertielle.
OK, je comprends mieux haha
jojo a écrit :
ven. avr. 30, 2021 1:13 pm
Par contre tu as une option pour pouvoir démarrer ton avion avec un alignement ALCM (ALignement sur Cap Mémorisé).
On fait comme si ta centrale inertielle avait été pré-alignée (c'est le cas en alerte).

À ce moment-là, la position PREP 00 est exacte et tu n'as pas besoin de la modifier.

Un alignement ALCM ne prend plus que 1'30" au lieu de 8'00.

Par contre tu auras toujours de la dérive...
Donc du coup la 1ère astuce serait serait la meilleure non?

jojo a écrit :
ven. avr. 30, 2021 1:13 pm
Il faut aussi noter qu'on ne peut plus aligner la centrale sur batterie. Il faut le groupe de parc ou le moteur en fonction.
Pour ma part ça ne changera rien car d'après les vidéos Tuto que j'ai regardées il faut le groupe de parc pour assurer l'alimentation en courant continu tant que l'on n'a pas mis en route le moteur, au moins maintenant on n'a plus le choix : il faut se coller à la procédure IRL.

Encore merci pour ton aide :yes:

EDIT : petite question HS : quel est le fichier des commandes du clavier et où se trouve-t-il? Ce serait pour coller celui DCS dans DCS World OpenBeta sans me "prendre la tête" ( tout est relatif, je sais haha) à retrouver les bonnes commandes.
W10, ROG Strix B550-E, 5600x OC à 4,85Go, ROG Strix 6800XT LC, 2x16go RAM Trident NEO 3600 cl16, M.2 Corsair MP600 2T, Arctic Freezer 360, Odysee G7 32" (à venir), Hotas Cougar, Palonnier Saitek, Trackir 5
Spoiler: show
:cheers:
Avatar de l’utilisateur

jojo
Dieu vivant
Dieu vivant
Messages : 29761
Inscription : 22 octobre 2002

Re: problème alignement centrale inertielle sur open-bêta

#9

Message par jojo »

Gaërwin a écrit :
ven. avr. 30, 2021 2:54 pm
EDIT : petite question HS : quel est le fichier des commandes du clavier et où se trouve-t-il? Ce serait pour coller celui DCS dans DCS World OpenBeta sans me "prendre la tête" ( tout est relatif, je sais haha) à retrouver les bonnes commandes.
Par défaut c'est là (je n'ai que l'Open Beta installée, mais tu rauras 2 dossiers si tu es passé de la stable à la beta):

C:\Users\panth\Saved Games\DCS.openbeta\Config\Input
Config: MSI Z270 GAMING M5/ I7 7700K + Water Cooling/ SSD Samsung 850 EVO 500Go/
DDR4 G.Skill 2x16Go 2400Mhz/ MSI GTX 1080 TI Gaming X 11Go/ Alim 700W/
écran Asus ROG Swift PG248Q G-Sync/ Saitek X55/ MFG Crosswind/ Oculus Rift S

Photo aéro: Nikon D7000/ D500 + Sigma 150-600 F5-6.3
ma galerie: cliquez FLICKR / WARBIRDS
Image
Avatar de l’utilisateur

Gaërwin
Nouvelle Recrue
Nouvelle Recrue
Messages : 25
Inscription : 28 mars 2021

Re: problème alignement centrale inertielle sur open-bêta

#10

Message par Gaërwin »

jojo a écrit :
ven. avr. 30, 2021 4:08 pm
Par défaut c'est là (je n'ai que l'Open Beta installée, mais tu rauras 2 dossiers si tu es passé de la stable à la beta):

C:\Users\panth\Saved Games\DCS.openbeta\Config\Input
Super impec Jojo, merci beaucoup c'est bien ça!
W10, ROG Strix B550-E, 5600x OC à 4,85Go, ROG Strix 6800XT LC, 2x16go RAM Trident NEO 3600 cl16, M.2 Corsair MP600 2T, Arctic Freezer 360, Odysee G7 32" (à venir), Hotas Cougar, Palonnier Saitek, Trackir 5
Spoiler: show
:cheers:
Avatar de l’utilisateur

Gaërwin
Nouvelle Recrue
Nouvelle Recrue
Messages : 25
Inscription : 28 mars 2021

Re: problème alignement centrale inertielle sur open-bêta

#11

Message par Gaërwin »

Petit retour sur la centrale inertielle du M2000C.
Effectivement depuis sa récente MAJ la procédure d'alignement a un poil changé.

De plus j'ai cru que la 1ère solution de Jojo ( qui est en fait maintenant LA procédure à appliquer, le PREP 00 n'est plus modifiable et ce n'est PAS un bug!) était imparfaite car on ne peut rentrer qu'un seul chiffre dans la dernière partie des coordonnées (celle des 1/100 de seconde c'est bien ça?)...

Bah en fait si, c'est juste que les 2 autres chiffres ne s'affichent pas mais sont bien pris en compte.

Chuck dit "Le Magnifique" :notworthy explique parfaitement tout ça dans son guide à la page 66 (MAJ du 01/05, il n'a pas perdu de temps, au top ce môssieur! :yes: ).

Le Chuck guide
W10, ROG Strix B550-E, 5600x OC à 4,85Go, ROG Strix 6800XT LC, 2x16go RAM Trident NEO 3600 cl16, M.2 Corsair MP600 2T, Arctic Freezer 360, Odysee G7 32" (à venir), Hotas Cougar, Palonnier Saitek, Trackir 5
Spoiler: show
:cheers:
Avatar de l’utilisateur

usul
Pilote Philanthrope
Pilote Philanthrope
Messages : 1373
Inscription : 06 décembre 2003

Re: problème alignement centrale inertielle sur open-bêta

#12

Message par usul »

Bonjour,
Je viens de reprendre un peu le M200C suite à ses nombreuses mises à jour. Même en activant l'alignement rapide dans les options spéciales, celui-ci prend toujours 8 minutes. Il y a certainement quelque chose que je fais de travers mais quoi???? J'ai l'impression qu'en activant cette option, on a juste les coordonnées/altitude qui sont pré-rentrées.
i7 10700K@5.1Ghz - Gigabyte Z490 AIRUS Elite AC - RTX 3080 - 32Go RAM DDR4 - SSD NVMe WD_BLACK 1To - SSD NVMe 960 EVO 500Go - W10 64bits - Warthog - Pro Flight Switch Panel - Pro Flight Radio Panel - Quadrant CHProducts - 2x FIP - Thrustmaster TPR - TrackIR 5 - 3x MFD avec 3 écrans HDMI 8" - VPC Contrôle Panel- Ecran 34" curved"
Avatar de l’utilisateur

Azrayen
Moderateur
Moderateur
Messages : 18430
Inscription : 29 décembre 2004

Re: problème alignement centrale inertielle sur open-bêta

#13

Message par Azrayen »

Sur l'appareil réel, un ALR (ALignement Rapide) consiste à ne pas attendre la fin de l'ALN, mais à passer en Nav dès que la précision désirée est atteinte.

A ne pas confondre avec l'ALCM, qui quant à lui consiste à "zapper" la recherche du Nord Vrai car l'appareil n'a pas bougé d'un poil depuis l'extinction de sa centrale.
Image Image

Image
Avatar de l’utilisateur

usul
Pilote Philanthrope
Pilote Philanthrope
Messages : 1373
Inscription : 06 décembre 2003

Re: problème alignement centrale inertielle sur open-bêta

#14

Message par usul »

Merci. Je suppose que l'ALR n'est pas modélisé.
Si l'ALCM n'est pas activé, on peut voir sur le HUD la progression de l'alignement grâce au déplacement de la ligne d'horizon. Si l'ALCM est activé, c'est pareil. SI l'alignement est shunté, le HUD devrait être aligné instantanément. Ce n'est pas le cas.
i7 10700K@5.1Ghz - Gigabyte Z490 AIRUS Elite AC - RTX 3080 - 32Go RAM DDR4 - SSD NVMe WD_BLACK 1To - SSD NVMe 960 EVO 500Go - W10 64bits - Warthog - Pro Flight Switch Panel - Pro Flight Radio Panel - Quadrant CHProducts - 2x FIP - Thrustmaster TPR - TrackIR 5 - 3x MFD avec 3 écrans HDMI 8" - VPC Contrôle Panel- Ecran 34" curved"
Avatar de l’utilisateur

Azrayen
Moderateur
Moderateur
Messages : 18430
Inscription : 29 décembre 2004

Re: problème alignement centrale inertielle sur open-bêta

#15

Message par Azrayen »

Je n'ai pas testé.
Image Image

Image
Avatar de l’utilisateur

jojo
Dieu vivant
Dieu vivant
Messages : 29761
Inscription : 22 octobre 2002

Re: problème alignement centrale inertielle sur open-bêta

#16

Message par jojo »

usul a écrit :
dim. oct. 10, 2021 7:40 pm
Merci. Je suppose que l'ALR n'est pas modélisé.
Et bien tu supposes mal :Jumpy:

https://forums.eagle.ru/applications/co ... ?id=214103
Config: MSI Z270 GAMING M5/ I7 7700K + Water Cooling/ SSD Samsung 850 EVO 500Go/
DDR4 G.Skill 2x16Go 2400Mhz/ MSI GTX 1080 TI Gaming X 11Go/ Alim 700W/
écran Asus ROG Swift PG248Q G-Sync/ Saitek X55/ MFG Crosswind/ Oculus Rift S

Photo aéro: Nikon D7000/ D500 + Sigma 150-600 F5-6.3
ma galerie: cliquez FLICKR / WARBIRDS
Image
Avatar de l’utilisateur

usul
Pilote Philanthrope
Pilote Philanthrope
Messages : 1373
Inscription : 06 décembre 2003

Re: problème alignement centrale inertielle sur open-bêta

#17

Message par usul »

Très bien cette documentation. Je te remercie.
i7 10700K@5.1Ghz - Gigabyte Z490 AIRUS Elite AC - RTX 3080 - 32Go RAM DDR4 - SSD NVMe WD_BLACK 1To - SSD NVMe 960 EVO 500Go - W10 64bits - Warthog - Pro Flight Switch Panel - Pro Flight Radio Panel - Quadrant CHProducts - 2x FIP - Thrustmaster TPR - TrackIR 5 - 3x MFD avec 3 écrans HDMI 8" - VPC Contrôle Panel- Ecran 34" curved"
Avatar de l’utilisateur

jojo
Dieu vivant
Dieu vivant
Messages : 29761
Inscription : 22 octobre 2002

Re: problème alignement centrale inertielle sur open-bêta

#18

Message par jojo »

usul a écrit :
lun. oct. 11, 2021 7:06 am
Très bien cette documentation. Je te remercie.
C'est un extrait du manuel officiel qui est en statut W.I.P.
Il a été posté sur le Discord Razbam.
Config: MSI Z270 GAMING M5/ I7 7700K + Water Cooling/ SSD Samsung 850 EVO 500Go/
DDR4 G.Skill 2x16Go 2400Mhz/ MSI GTX 1080 TI Gaming X 11Go/ Alim 700W/
écran Asus ROG Swift PG248Q G-Sync/ Saitek X55/ MFG Crosswind/ Oculus Rift S

Photo aéro: Nikon D7000/ D500 + Sigma 150-600 F5-6.3
ma galerie: cliquez FLICKR / WARBIRDS
Image
Avatar de l’utilisateur

usul
Pilote Philanthrope
Pilote Philanthrope
Messages : 1373
Inscription : 06 décembre 2003

Re: problème alignement centrale inertielle sur open-bêta

#19

Message par usul »

ça m’a bien aidé. Maintenant je fais un alignement rapide correctement.
i7 10700K@5.1Ghz - Gigabyte Z490 AIRUS Elite AC - RTX 3080 - 32Go RAM DDR4 - SSD NVMe WD_BLACK 1To - SSD NVMe 960 EVO 500Go - W10 64bits - Warthog - Pro Flight Switch Panel - Pro Flight Radio Panel - Quadrant CHProducts - 2x FIP - Thrustmaster TPR - TrackIR 5 - 3x MFD avec 3 écrans HDMI 8" - VPC Contrôle Panel- Ecran 34" curved"
Avatar de l’utilisateur

jojo
Dieu vivant
Dieu vivant
Messages : 29761
Inscription : 22 octobre 2002

Re: problème alignement centrale inertielle sur open-bêta

#20

Message par jojo »

usul a écrit :
mar. oct. 12, 2021 6:27 am
ça m’a bien aidé. Maintenant je fais un alignement rapide correctement.
Et un client satisfait ! :banana:
Config: MSI Z270 GAMING M5/ I7 7700K + Water Cooling/ SSD Samsung 850 EVO 500Go/
DDR4 G.Skill 2x16Go 2400Mhz/ MSI GTX 1080 TI Gaming X 11Go/ Alim 700W/
écran Asus ROG Swift PG248Q G-Sync/ Saitek X55/ MFG Crosswind/ Oculus Rift S

Photo aéro: Nikon D7000/ D500 + Sigma 150-600 F5-6.3
ma galerie: cliquez FLICKR / WARBIRDS
Image
Répondre

Revenir à « DCS: M-2000C »