Nouveau et un peu perdu ...

Salle dédiée aux "MODS" pour IL2-1946
Guides, support et discussions sur les mods de Il2-1946.
Avatar de l’utilisateur

Topic author
tartinou
Mécano au sol
Mécano au sol
Messages : 438
Inscription : 07 août 2001

Nouveau et un peu perdu ...

#1

Message par tartinou »

Bonjour

Petite présentation, je suis un ancien nouveau ... ou l'inverse ... ancien fan de EAW et CFS2. Puis j'avais fait une tentative de IL2, mais la config de mon PC, et le reste, m'ont
éloigné de la simu.
Je ne suis pas un adepte de la super réalité de vol, mais certainement pas fan de l'arcade ...
Ayant récupéré un ordi (portable ... :blush:) plus conséquent, j'ai recemment acheté et installé IL2 1946 avec steam, car pas moyen de le trouver d'occaz en dvd. J'espère que j'ai pas fait une bétise ... et je vais bientôt recevoir Cliffs of Dover ...
Pourquoi ces "ancienes" simus, parce que je ne les connais pas, et ma configuration ne me permet pas d'exploiter les dernières.
J'ai regardé et lu beaucoup de choses sur le forum ... mais du coup, je me suis perdu, j'ai beaucoup de mal à réorganiser mes neurones ... :biggrin:

Je retiens surtout l'extension BAT ... J'ai la version 4.13.4m d'installée, par quoi commencer, que me conseillez vous ?

Je vous remercie
Avatar de l’utilisateur

rollnloop
Pilote Philanthrope
Pilote Philanthrope
Messages : 7946
Inscription : 04 août 2001

Re: Nouveau et un peu perdu ...

#2

Message par rollnloop »

Bah si t'as pas joué depuis longtemps, tu peux commencer par jouer le jeu non moddé, y'a déjà de quoi faire ?

Après pour BAT, il faut déjà trouver le moyen de retourner en 4.12.2

https://www.sas1946.com/main/index.php/ ... 464.0.html


Puis de l'installer

https://www.sas1946.com/main/index.php/ ... 026.0.html

Et là hop, trop d'avions pour tous les jouer en une seule vie :banana:
Avatar de l’utilisateur

Topic author
tartinou
Mécano au sol
Mécano au sol
Messages : 438
Inscription : 07 août 2001

Re: Nouveau et un peu perdu ...

#3

Message par tartinou »

oui je comprends bien, mais c'est aussi pour bénéficier de toutes les améliorations, et pas seulement avoir plus d'avions :biggrin:

Olaf_[RET]
Mécano au sol
Mécano au sol
Messages : 522
Inscription : 30 juin 2012

Re: Nouveau et un peu perdu ...

#4

Message par Olaf_[RET] »

tartinou a écrit :
jeu. déc. 17, 2020 11:38 pm
J'ai la version 4.13.4m d'installée, par quoi commencer, que me conseillez vous ?
Il est vrai que l'historiographie du jeu iL-2 sturmovik ( l'authentique , le vrai , l'original , celui crée par Oleg Maddox et son équipe ) est compliquée .

Pour essayer de clarifier les choses , appelons le jeu : " iL-2 Sturmovik 1946 " , ou " iL-2 1946 " en abrégé .
( Le " 1946 " est important car le jeu comportait dès l'origine des avions en projet et qui auraient pu être mis en service en 1946 , permettant ainsi de créer des scénarios uchroniques . )

La première version du jeu était numérotée : 4.07 .
Au fil des années , les développeurs officiels ont étoffé cette version , publiant successivement les versions 4.08 , 4.09 , 4.10 , 4.11 , 4.12 , 4.13 , 4.14 .


Pour chaque version officielle ,il y a eu des développeurs non-officiels , appelés " moddeurs " , qui ont créé des "mods " ( pour " modification " ) .
Un " modpack " est un ensemble de "mods " cohérent .

Les "mods " sont censés apporter des améliorations au jeu officiel , par exemple par l'ajout de nouveaux avions, de nouveaux sons, des améliorations de graphismes...

Une fonctionnalité très intéressante du jeu est la possibilité de jouer " online " , c'est-à-dire que plusieurs joueurs peuvent jouer une mission ensemble . mais pour cela , ils doivent tous utiliser la même version du jeu : version de base officielle + le même " modpack" .

Un autre aspect très positif du jeu est que , une fois que tu as acheté un exemplaire , tu peux le copier autant de fois que tu le souhaites car il n'est pas dépendant de la " base de registre " de Windows . Cela signifie que tu peux disposer de plusieurs versions du jeu , et aussi de sous-versions avec différents " modpacks " installés sur n'importe quel endroit de tes disques durs, et même sur des disques durs externes .
Dernière modification par Olaf_[RET] le dim. déc. 20, 2020 11:04 am, modifié 2 fois.
Avatar de l’utilisateur

Topic author
tartinou
Mécano au sol
Mécano au sol
Messages : 438
Inscription : 07 août 2001

Re: Nouveau et un peu perdu ...

#5

Message par tartinou »

du coup j'ai trouvé et re-acheté un exemplaire en dvd du jeu ( au lieu d'un téléchargement steam ...), ce qui me permettra d'avoir ces différentes versions.
Je vais essayer de passer en version 4.14 sur mon installation steam, et j'installerai une version BAT avec celle du dvd.
Avatar de l’utilisateur

rollnloop
Pilote Philanthrope
Pilote Philanthrope
Messages : 7946
Inscription : 04 août 2001

Re: Nouveau et un peu perdu ...

#6

Message par rollnloop »

Pour BAT, c'est 4.12.2

Tu risques de t'emmerder pour l'installation avec un DVD.

Relis mon post précédent, tout est dedans.

Si tu es totalement anglophobe, essaye google traduction.
Avatar de l’utilisateur

Topic author
tartinou
Mécano au sol
Mécano au sol
Messages : 438
Inscription : 07 août 2001

Re: Nouveau et un peu perdu ...

#7

Message par tartinou »

c'est vrai que c'est plus laborieux, mais j'y vois plus l'avantage de pouvoir installer différentes versions pour tester, et comparer ...
je ne suis pas anglophobe , mais mes notions d'anglais sont du niveau de mon pilotage ... :biggrin:
Avatar de l’utilisateur

CdtLapin
Nouvelle Recrue
Nouvelle Recrue
Messages : 98
Inscription : 28 mars 2019

Re: Nouveau et un peu perdu ...

#8

Message par CdtLapin »

Les améliorations du jeu sont très nombreuses et les plus intéressantes sont très souvent ponctuelles.
Un avion "stock" upgradé, par exemple (il y en a de très beaux sur Free-IL2-Modding
Avatar de l’utilisateur

Sams905
Nouvelle Recrue
Nouvelle Recrue
Messages : 22
Inscription : 16 mai 2014

Re: Nouveau et un peu perdu ...

#9

Message par Sams905 »

Hello tartinou,

Pour BAT il faut donc la 4.12.2.
Celui-ci est bien accessible sur Steam (mais un peu caché).
Tu fais :
-dans ta liste des jeux, un clique droit sur Il2 Sturmovik : 1946
-propriétés
-betas
-tu peux sélectionner la version 4.12.2.

Y'aura un petit téléchargement et puis c'est bon :banana:
Avatar de l’utilisateur

noirdez026
Nouvelle Recrue
Nouvelle Recrue
Messages : 3
Inscription : 08 juin 2021

Re: Nouveau et un peu perdu ...

#10

Message par noirdez026 »

bonjour
je viens de réinstaller la version GOG en 3.14 pour le fun , est il moddable sans bien sur mettre trop les mains dans le cambouis ? ou serait il possible d'avoir des amélioration par petites touche (mapack , pack de skin , effet amélioré etc etc ) sans charger des mods
Avatar de l’utilisateur

CdtLapin
Nouvelle Recrue
Nouvelle Recrue
Messages : 98
Inscription : 28 mars 2019

Re: Nouveau et un peu perdu ...

#11

Message par CdtLapin »

noirdez026 a écrit :
mar. juin 08, 2021 6:11 pm
bonjour
je viens de réinstaller la version GOG en 3.14 pour le fun , est il moddable sans bien sur mettre trop les mains dans le cambouis ? ou serait il possible d'avoir des amélioration par petites touche (mapack , pack de skin , effet amélioré etc etc ) sans charger des mods
Bonjour,
Je ne connais rien de ce nom concernant IL-2 1946 (ni d'ailleurs pour d'autres simus).
De quoi parles-tu précisément?
De la 4.13.4 ?
Si c'est le cas, tu as le choix entre au moins trois "Mod Activators": celui de SAS nommé 6.40 (téléchargeable sur SAS) celui de Free IL2 Modding et Ypack (téléchargeables tous les deux sur le site de Free IL2 Modding).
Le plus simple est Free IL2 Modding Mod Activator.

Pour les skins on ne "modde" jamais. On les copie dans un dossier bien nommé (voir le fichier air.ini) du sous dossier "Skins" contenu dans Paint Schemes" du dossier racine.
Par contre pour ajouter des effets ou des cartes, il faut passer par le dossier qui contient les mods et modifier les fichiers .ini et .properties
Avatar de l’utilisateur

noirdez026
Nouvelle Recrue
Nouvelle Recrue
Messages : 3
Inscription : 08 juin 2021

Re: Nouveau et un peu perdu ...

#12

Message par noirdez026 »

bonjour
oui pardon de mon erreur c'est bien la version 4.13.4 de chez le fournisseur de jeux GOG , j'avais le version cd de il2 mais mon nouveau pc n'en a pas , je te remercie de ta réponse
Répondre

Revenir à « Salle "MODS" IL2-1946 »