Jane's F/A-18 et W10! CA MARCHE!!!

Une des meilleures avioniques du monde de la simulation militaire.
Avatar de l’utilisateur

Topic author
kekelekou
Pilote Confirmé
Pilote Confirmé
Messages : 2348
Inscription : 14 novembre 2005

Jane's F/A-18 et W10! CA MARCHE!!!

#1

Message par kekelekou »

Salut amis simmeurs des temps jadis!

C'est avec énormément de plaisir que je viens de réussir à faire tourner Jane's F/A-18 sur mon PC.
Les seuls petits inconvénients sont un affichage parfois partiel dans les menus 2D, le "crabage" du ravitailleur, et un CTD systématique si on choisit le mode "Instant Action". Mais tout le reste fonctionne parfaitement, surtout le monde 3D!

Ma procédure d'installation :
- Jane's FA-18
- One click updater qui était dispo sur ce site http://www.vfa-41.net/index.php?pr=FA-18_Utilities
- Installer TSHv4.02
- Modifier les propriétés de FA18.exe : compatibilité Win98, pas admin
- Modifier les propriétés de JanesFA18\DirectXTweaker\DXTControl.exe : admin, mode couleur réduit
- Régler les paramètres de DXTweaker :
Application : chemin du FA18.exe
DX9 : Tout coché, menu "default"
DX8 : Coché
Legacy : Coché
Options : "Forward Hook" coché, reste décoché
Rien d'autre
- Régler TSHv3Manager (principalement "Resolution same as desktop")

J'ai ensuite ajouté le MenuPack de Nef, mais ce n'est pas indispensable.
Je ne suis pas sûr que le One Click Updater soit obligatoire, à tester de votre côté.

Ma config :
i5-6600K à 3.5GHz sur une Z170A SLI PLUS
32Go de RAM
GTX970
Windows 10

Et pour finir mes réglages de la carte graphie :
Attention : supprimer le Vsync sur la carte graphique
Réglages NvidiaInspector :
Frame Rate Limiter : 58fps
Triple Buffering : On
VSync Tear COntrol : Std
VSync : 0x1888888888
AA Mode : Override
AA Setting : 8xQ
Aniso Mode : User Definer
Aniso Setting : 16x
Negative LOD Bias : Clamp
Texture Filtering Q : High Quality

Bons vols à tous! :cheer:
Dernière modification par kekelekou le jeu. mars 31, 2022 8:11 pm, modifié 1 fois.
Image
Avatar de l’utilisateur

Rouge
Mécano au sol
Mécano au sol
Messages : 449
Inscription : 03 août 2001

Re: Jane's F/A-18 et W10! CA MARCHE!!!

#2

Message par Rouge »

Super.
Merci pour le retour.
Me demande si je ne vais pas me laisser tenter.
Avatar de l’utilisateur

EREBUS
Pilote Confirmé
Pilote Confirmé
Messages : 2097
Inscription : 18 septembre 2005

Re: Jane's F/A-18 et W10! CA MARCHE!!!

#3

Message par EREBUS »

Bravo kekelekou et merci de nous en faire part!
Je vais destocker un ou deux cartons du grenier pour retrouver cette simulation bien rangée et par la même occasion tester "Jane's World War II Fighters" : cela devrait marcher!

Bon vol à toi aussi!
Avatar de l’utilisateur

Topic author
kekelekou
Pilote Confirmé
Pilote Confirmé
Messages : 2348
Inscription : 14 novembre 2005

Re: Jane's F/A-18 et W10! CA MARCHE!!!

#4

Message par kekelekou »

Content de rendre service!
Attention : j'ai modifié la procédure d'installation, car DXTweaker n'a pas besoin d'un mode de compatibilité.
Image
Avatar de l’utilisateur

EREBUS
Pilote Confirmé
Pilote Confirmé
Messages : 2097
Inscription : 18 septembre 2005

Re: Jane's F/A-18 et W10! CA MARCHE!!!

#5

Message par EREBUS »

Merci, c'est pris en compte.

Eaglebow
Jeune Pilote
Jeune Pilote
Messages : 1083
Inscription : 16 septembre 2002

Re: Jane's F/A-18 et W10! CA MARCHE!!!

#6

Message par Eaglebow »

Un des simu les plus complets jamais sortis et quel éditeur = un modèle pour l'époque. Un grand merci Keke
Avatar de l’utilisateur

Topic author
kekelekou
Pilote Confirmé
Pilote Confirmé
Messages : 2348
Inscription : 14 novembre 2005

Re: Jane's F/A-18 et W10! CA MARCHE!!!

#7

Message par kekelekou »

Rhooooo bordel, ma CG a remis à zéro tous les réglages de mes simus. Et je n’arrive plus à retrouver le bon jeu de paramètres pour Jane’s FA-18. J’ai dû oublier un paramètre important dans mon premier message.
Le problème est un manque de fluidité qui se manifeste surtout en regardant sur les côtés (c’est flagrant sur la mission First Look).
Donc si vous arrivez à trouver une parade, faites nous en part!
Image
Avatar de l’utilisateur

Topic author
kekelekou
Pilote Confirmé
Pilote Confirmé
Messages : 2348
Inscription : 14 novembre 2005

Re: Jane's F/A-18 et W10! CA MARCHE!!!

#8

Message par kekelekou »

C'est bon! Réglages corrigés.

Réglages NvidiaInspector :
Antialiasing Compatibility : 0x004412C1 (Diablo III)
Frame Rate Limiter : 60fps
Triple Buffering : On
VSync Tear COntrol : Std
VSync : 0x1888888888
AA Mode : Override
AA Setting : 8xQ
Toggle FXAA on or off : On
Aniso Mode : User Definer
Aniso Setting : 16x
Negative LOD Bias : Clamp
Texture Filtering Q : Quality
Power Management Mode : Prefer maximum performance

Ouf!

En revanche, il arrive que la simu se fige (au bout d'un temps aléatoire). Aucune idée de ce qui peut la faire planter...
Image
Répondre

Revenir à « Janes F/A-18 »