Le bureau des pleurs et des plaintes 2 le retour

Vous avez des idées concernant la simulation , C6 ou les forums ?
Naissances et fêtes de fin d années C est l endroit idéal !!!
Avatar de l’utilisateur

cat plombe
Pilote Philanthrope
Pilote Philanthrope
Messages : 8374
Inscription : 30 juin 2008

Re: Le bureau des pleurs et des plaintes 2 le retour

#151

Message par cat plombe » jeu. févr. 07, 2019 4:10 pm

Je reviens sur un problème qui existe depuis le hack du site.

Lorsque je clique sur les trois traits en haut à gauche du forum, juste à gauche de l’onglet FORUMS, puis que je clique sur Vos Messages, il faut 30 à 40s pour que la page s’affiche, quelque soit l’ordinateur, la tablette ou le téléphone que j’utilise....
Image Core i5-4690K @ 3.5 GHz - 8Go RAM - Carte graphique GTX 970 - Cougar - W10 64bits sur SSD - Track IR 5 - Un pit
Avatar de l’utilisateur

Topic author
Ghostrider
Grand Manitou
Grand Manitou
Messages : 26508
Inscription : 04 août 2001

Re: Le bureau des pleurs et des plaintes 2 le retour

#152

Message par Ghostrider » jeu. févr. 07, 2019 5:32 pm

Je pense que cela vient d un mauvais réglage du forum qui doit vouloir t afficher tout tes post depuis le début , du coup la requête prend une plombe .
Je regarde ca.

J ai pas trouvé je mets l admin fou sur le coup :)
ImageAmd 3700x - 32 go DDR 4 3200 -Asus Tuf x570 gaming wifi - GTX 1080 ti 11go - SSD : 1 to NVME ( OS + simus) + 1ssd 500 GO Mx 500 simus + 1 SSD 256 GO (games) + 5 To HD(s)+ TM Warthog + Grip F/A18 - Track IR 5 - Pallo TPR - Deskpit 2 MFD+ICP
Avatar de l’utilisateur

cat plombe
Pilote Philanthrope
Pilote Philanthrope
Messages : 8374
Inscription : 30 juin 2008

Re: Le bureau des pleurs et des plaintes 2 le retour

#153

Message par cat plombe » jeu. févr. 07, 2019 7:20 pm

Merci ghost :)

(Le premier qui dit que c’est la Cat plombe se prend un ASMP !)
Image Core i5-4690K @ 3.5 GHz - 8Go RAM - Carte graphique GTX 970 - Cougar - W10 64bits sur SSD - Track IR 5 - Un pit
Avatar de l’utilisateur

Marc_63
Pilote Philanthrope
Pilote Philanthrope
Messages : 1913
Inscription : 10 décembre 2011

Re: Le bureau des pleurs et des plaintes 2 le retour

#154

Message par Marc_63 » mar. mars 19, 2019 12:29 pm

Sous nôtre avatar on pouvait avoir nôtre localisation d'inscrite, elle a disparue même si elle est inscrite dans nôtre profil.

C'est dommage moi je trouvais intéressant d'avoir la localisation des pilotes. :hum:
i5 9600K OC 5.2 Ghz, Asus Z390-A, Ram 32 Gb 3600 Mhz, RTX 2080Ti 11GB, Alim 850 W, XSPC Water Cooling, W10 64
Pimax 5k+, Hotas Warthog, palonnier MFG.
Avatar de l’utilisateur

PhilMcFly
Pilote Philanthrope
Pilote Philanthrope
Messages : 235
Inscription : 31 décembre 2017

Re: Le bureau des pleurs et des plaintes 2 le retour

#155

Message par PhilMcFly » jeu. mars 28, 2019 8:45 pm

Bonsoir,

je ne viens pas pleurer, mais une remarque constructive...N´y aurait-il pas une faute d´orthographe ici: "Retrouvez les éditos, les annonces et tous ce qui concerne le site Checksix-fr.com

Un T et pas S, si je ne dis pas de bêtises ?Dans le cas contraire ,j´ai vraiment de grosses lacunes ;)

(vous pouvez effacer le message)
Image

I7 4770K / 1080TI / 16GB RAM / VR:OCR / 3X IIYAMA 27´ / Thrustmaster T.16000M FCS
Avatar de l’utilisateur

Topic author
Ghostrider
Grand Manitou
Grand Manitou
Messages : 26508
Inscription : 04 août 2001

Re: Le bureau des pleurs et des plaintes 2 le retour

#156

Message par Ghostrider » jeu. mars 28, 2019 9:09 pm

Oups c'est corrigé merci :)
ImageAmd 3700x - 32 go DDR 4 3200 -Asus Tuf x570 gaming wifi - GTX 1080 ti 11go - SSD : 1 to NVME ( OS + simus) + 1ssd 500 GO Mx 500 simus + 1 SSD 256 GO (games) + 5 To HD(s)+ TM Warthog + Grip F/A18 - Track IR 5 - Pallo TPR - Deskpit 2 MFD+ICP
Avatar de l’utilisateur

diditopgun
Pilote Philanthrope
Pilote Philanthrope
Messages : 6344
Inscription : 09 janvier 2004

Re: Le bureau des pleurs et des plaintes 2 le retour

#157

Message par diditopgun » dim. avr. 14, 2019 7:04 pm

Hello !

Il y a quelques temps avait été introduit la possibilité de cliquer sur les screenshots pour les voir en taille réelle. Cette fonction n'est plus présente, est il possible de la rétablir ? Parce que quand on a une grande résolution d'écran les screens sont tout petit, ce n'est pas plaisant à regarder.
ImageImage Intel I7 8700K / EVGA GTX 1080 / 32Go DDR4 PC21300 G.Skill Ripjaws V / MSI Z370 Gaming Pro Carbon / Cooler Master Silent Pro Gold - 1000W / Noctua NH-D14 / Acer XB270HUDbmiprz 27" G-synch 144Hz / SSD Samsung 860EVO 250Go + 1To / Cooler Master HAF X / HOTAS Warthog / Saitek Pro Flight Rudder Pedals / Track-IR v5 / Windows 10 64bits.
Avatar de l’utilisateur

Topic author
Ghostrider
Grand Manitou
Grand Manitou
Messages : 26508
Inscription : 04 août 2001

Re: Le bureau des pleurs et des plaintes 2 le retour

#158

Message par Ghostrider » lun. avr. 15, 2019 5:29 pm

Si c est une image en piece jointe cela fonctionne si c est une image hébergée hors C6 avec juste le lien entre 2 balises cela ne le fait pas
ImageAmd 3700x - 32 go DDR 4 3200 -Asus Tuf x570 gaming wifi - GTX 1080 ti 11go - SSD : 1 to NVME ( OS + simus) + 1ssd 500 GO Mx 500 simus + 1 SSD 256 GO (games) + 5 To HD(s)+ TM Warthog + Grip F/A18 - Track IR 5 - Pallo TPR - Deskpit 2 MFD+ICP
Avatar de l’utilisateur

diditopgun
Pilote Philanthrope
Pilote Philanthrope
Messages : 6344
Inscription : 09 janvier 2004

Re: Le bureau des pleurs et des plaintes 2 le retour

#159

Message par diditopgun » lun. avr. 15, 2019 6:23 pm

ca ne le faisait pas il y a un moment avec les images hors C6 ? Ou je perds la tête...
ImageImage Intel I7 8700K / EVGA GTX 1080 / 32Go DDR4 PC21300 G.Skill Ripjaws V / MSI Z370 Gaming Pro Carbon / Cooler Master Silent Pro Gold - 1000W / Noctua NH-D14 / Acer XB270HUDbmiprz 27" G-synch 144Hz / SSD Samsung 860EVO 250Go + 1To / Cooler Master HAF X / HOTAS Warthog / Saitek Pro Flight Rudder Pedals / Track-IR v5 / Windows 10 64bits.
Avatar de l’utilisateur

Topic author
Ghostrider
Grand Manitou
Grand Manitou
Messages : 26508
Inscription : 04 août 2001

Re: Le bureau des pleurs et des plaintes 2 le retour

#160

Message par Ghostrider » lun. avr. 15, 2019 7:22 pm

en je viens de revalider un truc, dis moi si ok
ImageAmd 3700x - 32 go DDR 4 3200 -Asus Tuf x570 gaming wifi - GTX 1080 ti 11go - SSD : 1 to NVME ( OS + simus) + 1ssd 500 GO Mx 500 simus + 1 SSD 256 GO (games) + 5 To HD(s)+ TM Warthog + Grip F/A18 - Track IR 5 - Pallo TPR - Deskpit 2 MFD+ICP
Avatar de l’utilisateur

diditopgun
Pilote Philanthrope
Pilote Philanthrope
Messages : 6344
Inscription : 09 janvier 2004

Re: Le bureau des pleurs et des plaintes 2 le retour

#161

Message par diditopgun » mar. avr. 16, 2019 5:39 pm

Yes c'est ça, c'est parfait merci ! :yes:
ImageImage Intel I7 8700K / EVGA GTX 1080 / 32Go DDR4 PC21300 G.Skill Ripjaws V / MSI Z370 Gaming Pro Carbon / Cooler Master Silent Pro Gold - 1000W / Noctua NH-D14 / Acer XB270HUDbmiprz 27" G-synch 144Hz / SSD Samsung 860EVO 250Go + 1To / Cooler Master HAF X / HOTAS Warthog / Saitek Pro Flight Rudder Pedals / Track-IR v5 / Windows 10 64bits.
Avatar de l’utilisateur

Vmf214
Nouvelle Recrue
Nouvelle Recrue
Messages : 77
Inscription : 12 décembre 2017

Re: Le bureau des pleurs et des plaintes 2 le retour

#162

Message par Vmf214 » lun. mai 27, 2019 1:46 pm

Bonjour,
Juste un détail, le petit bandeau 'En ligne' orange apparait 'En\u0020ligne'

Un peu comme si il y avait un rajout d'encodage utf pour l'espace.
Dans le html il y a :

Code : Tout sélectionner

<span class="online-ribbon">
<span>En\u0020ligne</span>
<span>En\u0020ligne</span>
</span>
Le libellé est récupéré là par forum_fn.js

Code : Tout sélectionner

<body id="phpbb" class="nojs notouch section-viewtopic ltr " data-online-text="En\u0020ligne">
Je connais pas phpBB mais c'est peut etre juste un paramètre ?

Bon courage.
Avatar de l’utilisateur

Topic author
Ghostrider
Grand Manitou
Grand Manitou
Messages : 26508
Inscription : 04 août 2001

Re: Le bureau des pleurs et des plaintes 2 le retour

#163

Message par Ghostrider » mer. juin 05, 2019 5:04 pm

On regarde :)
merci
ImageAmd 3700x - 32 go DDR 4 3200 -Asus Tuf x570 gaming wifi - GTX 1080 ti 11go - SSD : 1 to NVME ( OS + simus) + 1ssd 500 GO Mx 500 simus + 1 SSD 256 GO (games) + 5 To HD(s)+ TM Warthog + Grip F/A18 - Track IR 5 - Pallo TPR - Deskpit 2 MFD+ICP
Avatar de l’utilisateur

Flow
Pilote Philanthrope
Pilote Philanthrope
Messages : 1823
Inscription : 20 février 2018

Re: Le bureau des pleurs et des plaintes 2 le retour

#164

Message par Flow » mer. juin 05, 2019 5:26 pm

Il y a aussi les "sous menus" qui déconnent pas mal depuis la réinstallation du forum. Ca doit pas être facile de gérer tout ça, donc on vous remercie bien pour tout le boulot fourni :)

Image
Image
Avatar de l’utilisateur

F/JG300_Olaf
Mécano au sol
Mécano au sol
Messages : 434
Inscription : 30 juin 2012

Re: Le bureau des pleurs et des plaintes 2 le retour

#165

Message par F/JG300_Olaf » jeu. juin 13, 2019 3:51 pm

Dans la section d'édition de notre profil , on peut indiquer un lien vers notre page youtube , ou vers un site web .
Mais le lien n'apparaît pas dans les posts...
Avatar de l’utilisateur

cat plombe
Pilote Philanthrope
Pilote Philanthrope
Messages : 8374
Inscription : 30 juin 2008

Re: Le bureau des pleurs et des plaintes 2 le retour

#166

Message par cat plombe » lun. juin 17, 2019 3:06 pm

Dans la page du PCU, en gérer les favoris et gérer les abonnements, j'ai ça :
Capture.JPG


Et j'ai toujours un temps d'attente de plus de 30s lorsque je veux voir "Vos messages"
Image Core i5-4690K @ 3.5 GHz - 8Go RAM - Carte graphique GTX 970 - Cougar - W10 64bits sur SSD - Track IR 5 - Un pit
Avatar de l’utilisateur

Psycho
Pilote Philanthrope
Pilote Philanthrope
Messages : 3890
Inscription : 04 décembre 2003

Re: Le bureau des pleurs et des plaintes 2 le retour

#167

Message par Psycho » dim. août 11, 2019 6:20 pm

Les balises code affichent le texte en vert, pas très lisible sur fond bleu

Code : Tout sélectionner

n'est ce pas ?
:notworthy
Image i5 7600k@4.6Ghz / Asus Z270G / GTX 1080 Strix / 16Go DDR4 Gskill / SSD samsung 850PRO 1To / Asus 27' / HOTAS TM Warthog / Track-Ir 4 / Oculus Cv1
Avatar de l’utilisateur

Dédale
Pilote Philanthrope
Pilote Philanthrope
Messages : 1005
Inscription : 10 janvier 2006

Re: Le bureau des pleurs et des plaintes 2 le retour

#168

Message par Dédale » mar. août 13, 2019 4:31 pm

Il vient de m'arriver un truc bizarre. Je lis distraitement C6 sans être connecté et en passant à la page suivante d'un topic le forum me dit que mon ip a été bannie définitivement. Pas moyen de voir ne serait-ce que la page de présentation du forum. Le site passait sur d'autres navigateurs depuis le même ordinateur alors j'ai viré le cookie du site et tout est rentré dans l'ordre.

Pour l'instant j'ai deux interfaces réseau en même temps (le WiFi et l'ethernet) mais c'est tout ce que je puis dire. Le problème se passait sur Firefox.
Core I7 4770K @ 4 Ghz 16 Go RAM Nvidia GTX 970 Xubuntu 18.04 64 bits et windows seven home machin.
Avatar de l’utilisateur

Flow
Pilote Philanthrope
Pilote Philanthrope
Messages : 1823
Inscription : 20 février 2018

Re: Le bureau des pleurs et des plaintes 2 le retour

#169

Message par Flow » mar. août 13, 2019 4:32 pm

Tout le monde a été banni il semble :) C'est rentré dans l'ordre
Image
Avatar de l’utilisateur

Arsenal53
Jeune Pilote
Jeune Pilote
Messages : 1120
Inscription : 31 janvier 2005

Re: Le bureau des pleurs et des plaintes 2 le retour

#170

Message par Arsenal53 » mar. août 13, 2019 4:41 pm

il vient de m'arriver la même chose ... je croyais avoir fait ou dit une c... :emlaugh:
Avatar de l’utilisateur

Dédale
Pilote Philanthrope
Pilote Philanthrope
Messages : 1005
Inscription : 10 janvier 2006

Re: Le bureau des pleurs et des plaintes 2 le retour

#171

Message par Dédale » mar. août 13, 2019 4:56 pm

Dans ce cas le site te donnerait une raison à ton bannissement.
Vous avez été définitivement banni du site en fonction de la raison suivante:

Dit du mal des Yorkshire Terrier
Core I7 4770K @ 4 Ghz 16 Go RAM Nvidia GTX 970 Xubuntu 18.04 64 bits et windows seven home machin.
Avatar de l’utilisateur

dragons2rg
Mécano au sol
Mécano au sol
Messages : 418
Inscription : 17 janvier 2005

Re: Le bureau des pleurs et des plaintes 2 le retour

#172

Message par dragons2rg » mar. août 13, 2019 6:12 pm

Même chose aussi ;-) ouf revenu
Avatar de l’utilisateur

icemaker
Gardien du temple
Gardien du temple
Messages : 3614
Inscription : 04 août 2001

Re: Le bureau des pleurs et des plaintes 2 le retour

#173

Message par icemaker » mer. août 14, 2019 7:34 am

Désolé les gars c'est une erreur de ma part j'ai banni par erreur l'IP de notre serveur du coup tout le monde s'est retrouvé banni pendant 5 minutes.
Avatar de l’utilisateur

cat plombe
Pilote Philanthrope
Pilote Philanthrope
Messages : 8374
Inscription : 30 juin 2008

Re: Le bureau des pleurs et des plaintes 2 le retour

#174

Message par cat plombe » mer. août 14, 2019 11:17 am

cat plombe a écrit :
jeu. févr. 07, 2019 4:10 pm
Je reviens sur un problème qui existe depuis le hack du site.

Lorsque je clique sur les trois traits en haut à gauche du forum, juste à gauche de l’onglet FORUMS, puis que je clique sur Vos Messages, il faut 30 à 40s pour que la page s’affiche, quelque soit l’ordinateur, la tablette ou le téléphone que j’utilise....
Je relance mon petit souci de connexion.... :cheers:
Image Core i5-4690K @ 3.5 GHz - 8Go RAM - Carte graphique GTX 970 - Cougar - W10 64bits sur SSD - Track IR 5 - Un pit
Avatar de l’utilisateur

NoxRider
Nouvelle Recrue
Nouvelle Recrue
Messages : 115
Inscription : 06 avril 2019

Re: Le bureau des pleurs et des plaintes 2 le retour

#175

Message par NoxRider » mer. août 14, 2019 12:27 pm

Salutations à tous.
Je ne suis pas là pour me plaindre ou pleurer mais j'ai juste une petite question.
Que signifie le bandeau orange en haut à gauche de certains Avatar don le mien ?
Répondre

Revenir à « Boite à idées, débats, sondages C6 et vie communautaire »