Bug depuis dernière måj

Salle dédiée au module F/A-18C Hornet
Avatar de l’utilisateur

Topic author
Cris42
Nouvelle Recrue
Nouvelle Recrue
Messages : 76
Inscription : 19 novembre 2002

Bug depuis dernière måj

#1

Message par Cris42 » mer. janv. 23, 2019 7:19 pm

Salut
Depuis la toute dernière mise à jour, j'ai l'axe du tangage qui frétille surle f18, alors que sur le 2000 aucuns soucis, pas de soucis pour vous ?

FrankOO
Apprenti-Mécano
Apprenti-Mécano
Messages : 205
Inscription : 18 janvier 2016

Re: Bug depuis dernière måj

#2

Message par FrankOO » jeu. janv. 24, 2019 1:04 pm

Aucun à ce niveau-là par contre j'ai un problème lors des bombardements avec les GBU(je n'ai pas essayé avec les MK) lorsque l'on choisit mechanical fuze (nose ou tail) les bombes se rendent indisponibles par contre pas de soucis en electronic fuze.
Avatar de l’utilisateur

Zanckiell
Nouvelle Recrue
Nouvelle Recrue
Messages : 174
Inscription : 09 octobre 2017

Re: Bug depuis dernière måj

#3

Message par Zanckiell » jeu. janv. 24, 2019 2:10 pm

Wags a sorti une vidéo sur le paramétrage du MFUZE & EFUZE ces derniers jours me semble-t-il, peut être que la solution a ton problème se trouve dedans :)

Quant à ton axe tangage Cris, aucun souci de mon côté.

As tu vérifié qu'au sein de tes commandes d'axes, en le supprimant et en le re-paramétrant, ça persistait ? Ou qu'un autre axe pouvait être affecté au tangage ?
I7 9700K / 32 Go Ram DDR4 / SSD NVMe M.2 256 1To / SSD 960 Evo 500 Go / HDD 1 To / Nvidia GTX 1070TI 8 GB / Track IR Pro 5 / Hotas Warthog / T. Flight Rudder Pedal
Avatar de l’utilisateur

Topic author
Cris42
Nouvelle Recrue
Nouvelle Recrue
Messages : 76
Inscription : 19 novembre 2002

Re: Bug depuis dernière måj

#4

Message par Cris42 » jeu. janv. 24, 2019 9:29 pm

C'est vrai que je ne l'ai pas fait, j'essaierai demain, merci.
Avatar de l’utilisateur

Zanckiell
Nouvelle Recrue
Nouvelle Recrue
Messages : 174
Inscription : 09 octobre 2017

Re: Bug depuis dernière måj

#5

Message par Zanckiell » ven. janv. 25, 2019 9:57 am

Au plaisir :)
I7 9700K / 32 Go Ram DDR4 / SSD NVMe M.2 256 1To / SSD 960 Evo 500 Go / HDD 1 To / Nvidia GTX 1070TI 8 GB / Track IR Pro 5 / Hotas Warthog / T. Flight Rudder Pedal
Avatar de l’utilisateur

Topic author
Cris42
Nouvelle Recrue
Nouvelle Recrue
Messages : 76
Inscription : 19 novembre 2002

Re: Bug depuis dernière måj

#6

Message par Cris42 » dim. janv. 27, 2019 9:42 am

Le problème à disparu sans rien faire, au redémarrage suivant c'était bon.
Avatar de l’utilisateur

Zanckiell
Nouvelle Recrue
Nouvelle Recrue
Messages : 174
Inscription : 09 octobre 2017

Re: Bug depuis dernière måj

#7

Message par Zanckiell » lun. janv. 28, 2019 2:41 pm

Dans ce cas, tant mieux ! ^^
I7 9700K / 32 Go Ram DDR4 / SSD NVMe M.2 256 1To / SSD 960 Evo 500 Go / HDD 1 To / Nvidia GTX 1070TI 8 GB / Track IR Pro 5 / Hotas Warthog / T. Flight Rudder Pedal
Avatar de l’utilisateur

diditopgun
Pilote Philanthrope
Pilote Philanthrope
Messages : 6154
Inscription : 09 janvier 2004

Re: Bug depuis dernière måj

#8

Message par diditopgun » lun. janv. 28, 2019 7:34 pm

FrankOO a écrit :
jeu. janv. 24, 2019 1:04 pm
Aucun à ce niveau-là par contre j'ai un problème lors des bombardements avec les GBU(je n'ai pas essayé avec les MK) lorsque l'on choisit mechanical fuze (nose ou tail) les bombes se rendent indisponibles par contre pas de soucis en electronic fuze.
Par ici: viewtopic.php?p=1696726#p1696726

:hum:
ImageImage Intel I7 8700K / EVGA GTX 1080 / 32Go DDR4 PC21300 G.Skill Ripjaws V / MSI Z370 Gaming Pro Carbon / Cooler Master Silent Pro Gold - 1000W / Noctua NH-D14 / Acer XB270HUDbmiprz 27" G-synch 144Hz / SSD Samsung 860EVO 250Go + 1To / Cooler Master HAF X / HOTAS Warthog / Saitek Pro Flight Rudder Pedals / Track-IR v5 / Windows 10 64bits.
Avatar de l’utilisateur

Cesium137
Nouvelle Recrue
Nouvelle Recrue
Messages : 120
Inscription : 24 avril 2016

Re: Bug depuis dernière måj

#9

Message par Cesium137 » mar. janv. 29, 2019 9:45 am

Salut,

J'ai eu le même problème, ça ne me le fait pas à chaque coup, mais parfois le trim se règle mal après le reset trim+trim décollage: j'ai la profondeur gauche qui n'est pas au même niveau que la profondeur droite, ce qui fait qu'à chaque accélération, l'avion part à gauche et quand je décélère, il part à droite.
Je me suis demandé si le reset trim + trim décollage devait se faire à un moment bien précis de la séquence de démarrage (avant démarrage du moteur gauche, avant ou après réglage des volets en position décollage, avant ou après le test BIT...) Bref, je n'ai pas pu trouver de lien de cause à effet.
Avatar de l’utilisateur

Zanckiell
Nouvelle Recrue
Nouvelle Recrue
Messages : 174
Inscription : 09 octobre 2017

Re: Bug depuis dernière måj

#10

Message par Zanckiell » mar. janv. 29, 2019 10:08 am

Mmmh, bizarre !

Dans l'ordre, je fais le test des FCS sur le BIT, et une fois effectué, le Reset, & enfin le Set du Trim. Ensuite viennent les Flaps.

Quelles sont les données indiquées par ta page FCS sur les stabilisateurs ?

Imaginons que tes stabilisateurs ne soient pas au même niveau après le Take-Off Trim (10 & 12 à gauche et droite par exemple), as tu essayé de voir si le problème se réglait en le paramétrant manuellement, en allant jusqu'à 16 par exemple ?
I7 9700K / 32 Go Ram DDR4 / SSD NVMe M.2 256 1To / SSD 960 Evo 500 Go / HDD 1 To / Nvidia GTX 1070TI 8 GB / Track IR Pro 5 / Hotas Warthog / T. Flight Rudder Pedal
Avatar de l’utilisateur

Cesium137
Nouvelle Recrue
Nouvelle Recrue
Messages : 120
Inscription : 24 avril 2016

Re: Bug depuis dernière måj

#11

Message par Cesium137 » mar. janv. 29, 2019 11:03 am

C'est ça qui est bizarre, j'ai 12/30/30/30/0 côtés gauche et droit.
Ceci dit, je dois avouer que je fais la procédure "un peu" rapidement lorsque je n'ai pas beaucoup de temps devant moi, ce qui fait que dans ce cas, je ne vérifie pas toutes les données.
En revanche, quand le problème survient et que je regarde mes gouvernes de profondeur (en vol), je vois effectivement un décalage gauche/droite et les valeurs affichées des FCS sont également légèrement décalées.
Avatar de l’utilisateur

Zanckiell
Nouvelle Recrue
Nouvelle Recrue
Messages : 174
Inscription : 09 octobre 2017

Re: Bug depuis dernière måj

#12

Message par Zanckiell » mar. janv. 29, 2019 12:03 pm

Je suis pas contre un Screen si tu as de ta page FCS avant le décollage / catapultage :)
I7 9700K / 32 Go Ram DDR4 / SSD NVMe M.2 256 1To / SSD 960 Evo 500 Go / HDD 1 To / Nvidia GTX 1070TI 8 GB / Track IR Pro 5 / Hotas Warthog / T. Flight Rudder Pedal
Avatar de l’utilisateur

Cesium137
Nouvelle Recrue
Nouvelle Recrue
Messages : 120
Inscription : 24 avril 2016

Re: Bug depuis dernière måj

#13

Message par Cesium137 » mar. janv. 29, 2019 2:31 pm

FCS.jpg
Je ne me souvenais plus bien au boulot, mais en fait c'était 12/30/30/30/12 de chaque côté. Durant ce vol, je tirais légèrement à gauche, mais les FCS restaient "symétriques", ce qui explique que le roulis ne changeait pas selon la vitesse.
Avatar de l’utilisateur

diditopgun
Pilote Philanthrope
Pilote Philanthrope
Messages : 6154
Inscription : 09 janvier 2004

Re: Bug depuis dernière måj

#14

Message par diditopgun » mar. janv. 29, 2019 6:36 pm

Zanckiell a écrit :
mar. janv. 29, 2019 10:08 am
Dans l'ordre, je fais le test des FCS sur le BIT, et une fois effectué, le Reset, & enfin le Set du Trim. Ensuite viennent les Flaps.
Pas bon, le FCS Reset se fait en premier, ensuite le FCS BIT, et à la fin le T/O Trim.

Et encore ça c'est en version simplifiée (qui marche sans soucis à notre niveau de pilote de bureau), la checklist réelle est un peu plus longue à ce niveau.
ImageImage Intel I7 8700K / EVGA GTX 1080 / 32Go DDR4 PC21300 G.Skill Ripjaws V / MSI Z370 Gaming Pro Carbon / Cooler Master Silent Pro Gold - 1000W / Noctua NH-D14 / Acer XB270HUDbmiprz 27" G-synch 144Hz / SSD Samsung 860EVO 250Go + 1To / Cooler Master HAF X / HOTAS Warthog / Saitek Pro Flight Rudder Pedals / Track-IR v5 / Windows 10 64bits.
Avatar de l’utilisateur

Zanckiell
Nouvelle Recrue
Nouvelle Recrue
Messages : 174
Inscription : 09 octobre 2017

Re: Bug depuis dernière måj

#15

Message par Zanckiell » mer. janv. 30, 2019 9:35 am

D'accord, bon à savoir :) Merci !
I7 9700K / 32 Go Ram DDR4 / SSD NVMe M.2 256 1To / SSD 960 Evo 500 Go / HDD 1 To / Nvidia GTX 1070TI 8 GB / Track IR Pro 5 / Hotas Warthog / T. Flight Rudder Pedal
Répondre

Revenir à « DCS: F/A-18C Hornet »