Page 1 sur 1

DCS 1.5.8 : Pb install alphajet Mod

Publié : mer. déc. 20, 2017 3:49 pm
par heavydrinker
Bonjour,

je vous sollicite car le mod alphajet ne marche pas dans dcs 1.5.8, je n'ai pas l'icone sur le bureau de dcs.
j'ai effectué l'install grace à JSGME
Dans le fichier de log j'obtiens cela
]00001.313 ERROR   SECURITYCONTROL: Failed to parse manifest: coremods/aircraft/alphajet/dcs_manifest.x86_64
00001.313 ERROR   SECURITYCONTROL: Failed to parse manifest: mods/aircraft/alphajet/dcs_manifest.x86_64
00001.527 ERROR   SECURITYCONTROL: Failed to parse manifest: demomods/aircraft/alphajet/dcs_manifest.x86_64
00001.778 INFO    Scripting: PLUGINS START-------------------------------------------------
00001.778 INFO    Scripting: plugin: Alphajet AI by Airone skipped, not authorized
00001.778 INFO    Scripting: plugin: Alphajet by Airone skipped, not authorized
00001.781 INFO    Scripting: PLUGINS DONE--------------------------------------------------
00001.907 INFO    Database: PLUGINS START-------------------------------------------------
00001.907 INFO    Database: plugin: Alphajet AI by Airone skipped, not authorized
00001.907 INFO    Database: plugin: Alphajet by Airone skipped, not authorized
00001.909 INFO    Database: PLUGINS DONE--------------------------------------------------[/font]
le fichier dcs_manifest.x86_64 n'existe pas dans le mod, et si je mets le fichier du su25 par exemple çà ne marche pas non plus

Merci à vous pour votre aide

Re: DCS 1.5.8 : Pb install alphajet Mod

Publié : mer. déc. 20, 2017 5:06 pm
par Azrayen
Ça me semble lié à ça : viewtopic.php?f=435&t=199579

Depuis la 1.5.8 il semble que DCS soit un peu plus strict qu'avant sur la manière d'installer les mods. Ca fait qques années que ED conseille d'utiliser Saved Games (et de laisser le répertoire d'install pour les seuls fichiers livrés avec le simu "de base" et ses modules officiels). Les concepteurs de mods ont diversement suivi ce conseil. Aujourd'hui, avec la 1.5.8, ils vont peut-être devoir y passer.

J'espère qu'il s'agit juste d'emplacement, et pas de restriction des possibilités de modding.
Les applis (LotAtc 4 DCS server, TacView) ont également été mis à jour récemment pour être compatibles avec la 1.5.8 & plus.

++
Az'

Re: DCS 1.5.8 : Pb install alphajet Mod

Publié : mer. déc. 20, 2017 6:05 pm
par Morpheus
Bonjour, testé avant une refonte du mod:

1°- Désinstaller le mod existant (dans CoreMods/DemoMods/Mods) si installé par OvGME/JSGME pas de soucis le mod se désinstalle tout seul en un clic, sinon supprimer manuellement le dossier "Alphajet" dans les trois dossiers cités.
2°- Dans .....Parties Enregistrées (Saved Games)\DCS (.openalpha/beta) créer deux dossiers et sous dossiers: CoreMods\aircraft et Mods\aircraft
3°- Copier les dossiers "Alphajet" correspondants du mod (CoreMods\aircraft et Mods\aircraft).

Nota: je n'utilise plus JSGME mais OvGME, plus souple d'utilisation, permettant de n'avoir qu'un seul dossier où regrouper les mods, on peut utiliser OvGME pour gérer les mods dans Saved Games de la même manière que quand on a plusieurs DCS (Stable-Alpha-Beta). Le TUTO :hum:

Le dossier DemoMods est obsolète et date du tout premier mod Alphajet IA que nous avions distribué.

Et un petit tour sur notre forum dans la partie publique t'aurais donné la solution depuis ce week-end ICI :yes:

Re: DCS 1.5.8 : Pb install alphajet Mod

Publié : mer. déc. 20, 2017 9:24 pm
par heavydrinker
Super Merci çà marche

Re: DCS 1.5.8 : Pb install alphajet Mod

Publié : sam. janv. 27, 2018 5:21 pm
par FrankOO
Chez moi il apparaît mais en client uniquement pas en volable.

Re: DCS 1.5.8 : Pb install alphajet Mod

Publié : sam. févr. 03, 2018 12:23 am
par 0rion
Merci Morpheus, ça fonctionne maintenant! :notworthy


(erreur de ma part, oublié de virer un dossier implanté dans une vaine tentative d'installation)

Re: DCS 1.5.8 : Pb install alphajet Mod

Publié : sam. févr. 03, 2018 6:25 pm
par Morpheus
eightball a écrit :Merci Morpheus, ça fonctionne maintenant! :notworthy


(erreur de ma part, oublié de virer un dossier implanté dans une vaine tentative d'installation)
Impeccable :yes:

Re: DCS 1.5.8 : Pb install alphajet Mod

Publié : sam. févr. 03, 2018 11:49 pm
par 0rion
D'ailleurs, cerise sur le gâteau il me semble que la verrière soit moins opaque que dans la 1.5.8!

Re: DCS 1.5.8 : Pb install alphajet Mod

Publié : dim. févr. 04, 2018 9:00 am
par Morpheus
Les mystères de DCS, on a touché à rien lol , certainement une gestion différente des parties translucides :emlaugh:

Re: DCS 1.5.8 : Pb install alphajet Mod

Publié : dim. févr. 04, 2018 9:02 am
par Azrayen
Visible sur de nombreux appareils, hein ;)
Changement de moteur graph ! :)