[F/A-18E] Pourquoi ça part pas !?

Salle réservée aux discussions sur les produits VRS FA-18 et TacPack

bovsam
Nouvelle Recrue
Nouvelle Recrue
Messages : 37
Inscription : 29 juin 2015

Re: [F/A-18E] Pourquoi ça part pas !?

#26

Message par bovsam » jeu. déc. 31, 2015 3:46 pm

Je ne sais pas trop, je ne suis pas un expert en USB mais si je branche mon X-52 sur de l'USB 2.0, j'ai des gros problème de reconnaissance au niveau des contrôles. Et je me rappelle avoir lu quelque part qu'il est conseillé de brancher les joystick sur de l'USB 3.0 et éventuellement un hub s'il est alimenté. J'imagine que tu as déjà eu parfois des problèmes de réactions au niveau des gouvernes, tu bougeais le manche mais l'avion réagissait bizarrement?
Dans tous les cas tu peux toujours essayer de mettre à jour les drivers. (un point de restauration ou un back up des drivers actuels peut quand même être utile, j'ai une fois eu une mauvaise surprise avec Saitek)
Avatar de l’utilisateur

Topic author
Dalton
Nouvelle Recrue
Nouvelle Recrue
Messages : 46
Inscription : 17 septembre 2014

Re: [F/A-18E] Pourquoi ça part pas !?

#27

Message par Dalton » ven. janv. 01, 2016 1:15 pm

D'accord, bon et bien je crois avoir toutes les clés en main pour me débrouiller maintenant, et je te remercie de ta sollicitude. Bonne année ! :yes:
Image

bovsam
Nouvelle Recrue
Nouvelle Recrue
Messages : 37
Inscription : 29 juin 2015

Re: [F/A-18E] Pourquoi ça part pas !?

#28

Message par bovsam » ven. janv. 01, 2016 3:51 pm

Pas de souci, bonne année à toi aussi.
Répondre

Revenir à « FS X - F/A 18 VRS - TacPack »