Vrs problème majeur Help

Salle réservée aux discussions sur les produits VRS FA-18 et TacPack

Topic author
Riddick
Nouvelle Recrue
Nouvelle Recrue
Messages : 3
Inscription : 26 février 2012

Vrs problème majeur Help

#1

Message par Riddick » mar. févr. 28, 2012 11:20 pm

bonjour,

je suis nouveau et je viens d'acheter le VRS et j'ai deux problèmes:

1- ayant fait les heures de vols , j'ai coché la case pour le mode "cold and dark" mais rien n'y fait, j'ai toujours les moteurs allumé.

2- j'ai instalé FSUIPC en suivant les consignes, puis j'ai ré-étalonner mon joystick mais les
moteurs sont toujours a 50% en peut augmenté mais pas diminuer.

pourrez vous m'aider merci

fredjetware
Apprenti-Mécano
Apprenti-Mécano
Messages : 248
Inscription : 22 janvier 2010

#2

Message par fredjetware » mer. févr. 29, 2012 8:46 am

Bonjour,

Pour le premier point, crée un vol avec le cessna par exemple, éteint tout et enregistre le, comme vol par defaut cela devrait permettre d'avoir ton F18 cold and dark au parking.

Pour le 2 eme point as tu cocher dans l'ACM du F18 laisser l'étalonnage par FSUIPC ? sinon coche le et procede à l'étalonnage de ta manette dans FSUIPC , mais pour ma part j'utilise la version payante de fsuipc ce qui me permet de programmer également mon warthog sans passer par le target gui.

Bons vols

Fred
Image

Topic author
Riddick
Nouvelle Recrue
Nouvelle Recrue
Messages : 3
Inscription : 26 février 2012

#3

Message par Riddick » mer. févr. 29, 2012 10:02 pm

Hello,
Merci donc le cold and dark c'est bon

Et j'ai encore un problème mon emport que je choisi dans l'Acm n'est jamais pris en compte

Merci d'avance
Avatar de l’utilisateur

FRAID
Elève Pilote
Elève Pilote
Messages : 782
Inscription : 22 février 2011

#4

Message par FRAID » jeu. mars 01, 2012 7:42 pm

Riddick, est-ce que tu utilises le F-15 Milviz???
Si oui ta solution peu se trouver là showthread.php?t=174510

@+
IN TARTIFLETTE WE TRUST...


[SIGPIC][/SIGPIC]

fredjetware
Apprenti-Mécano
Apprenti-Mécano
Messages : 248
Inscription : 22 janvier 2010

#5

Message par fredjetware » jeu. mars 01, 2012 8:55 pm

Oui ça peut être à cause du milviz , si c'est le cas il installer l'update SP1

aprés c'est tout bon.

Fred
Image
Avatar de l’utilisateur

FRAID
Elève Pilote
Elève Pilote
Messages : 782
Inscription : 22 février 2011

#6

Message par FRAID » jeu. mars 01, 2012 9:08 pm

Ah oui c'est vrai, j'y pensait même plus au SP1 !
IN TARTIFLETTE WE TRUST...


[SIGPIC][/SIGPIC]

xiloti
Nouvelle Recrue
Nouvelle Recrue
Messages : 17
Inscription : 13 novembre 2010

#7

Message par xiloti » ven. mars 09, 2012 6:06 pm

Salut Riddick,

pour le problème du payload, il suffit simplement de lancer l'ACM en mode administrateur.

Pour ce qui est du problème des gaz, j'ai eu le même problème que toi, j'ai installer la dernière version et c'etait régler.

http://forums.vrsimulations.com/forums/ ... =21&t=7376

Xiloti
Répondre

Revenir à « FS X - F/A 18 VRS - TacPack »