commandes perdues !...

Le dernier né de Oleg Maddox
Avatar de l’utilisateur

Topic author
DOLFO
Apprenti-Mécano
Apprenti-Mécano
Messages : 260
Inscription : 27 décembre 2012

commandes perdues !...

#1

Message par DOLFO » lun. déc. 24, 2018 4:50 pm

Suite à un déménagements, j'ai débranché plusieurs jours mon PC .
Depuis, BOS fonctionne normalement, mais plus de Joystick, de palonnier et de gaz sur COD .
Le TrackIr fonctionne normalement .
Ca ne doit pas être bien méchant, mais je cale ....
Avatar de l’utilisateur

Fred901
Mécano au sol
Mécano au sol
Messages : 461
Inscription : 21 avril 2004

Re: commandes perdues !...

#2

Message par Fred901 » mar. déc. 25, 2018 2:17 am

Salut DOLFO et joyeux noël,

As tu sauvegardé ton fichier conf.ini ?
Sinon, tu n ' as plus qu' à tout reconfigurer. Malheureusement ça m ' est déjà arrivé. Un bug je pense. Bon courage !

N ' oublie pas de sauvegarder le conf.ini.
Avatar de l’utilisateur

OBT~Mikmak
Jeune Pilote
Jeune Pilote
Messages : 1185
Inscription : 08 mars 2009

Re: commandes perdues !...

#3

Message par OBT~Mikmak » jeu. févr. 28, 2019 7:03 pm

Allez dans le "Gestionnaire de périphériques" ... puis dans la section Universal Serial Bus / USB.

Cliquez avec le bouton droit de la souris sur les ports USB et sélectionnez "Propriétés" ... assurez-vous qu'ils fonctionnent et que dans l'onglet "alimentation" la case pour permettre à Windows de couper l'alimentation ne soit pas cochée.
Image
La meilleure escadrille francophone pour boire une bière...
Répondre

Revenir à « IL-2 Cliffs of Dover »