La souris disparait!

Une des meilleures avioniques du monde de la simulation militaire.
Avatar de l’utilisateur

Topic author
kekelekou
Jeune Pilote
Jeune Pilote
Messages : 1800
Inscription : 14 novembre 2005

La souris disparait!

#1

Message par kekelekou » dim. févr. 24, 2013 1:55 pm

Bonjour tout le monde!
Après une longue pause, je me remets doucement à la simu, dont Jane's F/A-18.
J'ai mis à jour mon install avec le pack TSHv4.02 (compatible avec le MenuPack, ouf!), et tout va bien SAUF...
La croix blanche qui indique la position de la souris disparaît parfois. La position de la souris est bien reconnue, puisque les touches de l'UFC deviennent vertes lorsque je passe dessus. Mais en dehors de ça, pas moyen de savoir où je pointe!
Suis-je le seul à rencontrer ce problème? Y-a-t-il une solution connue?
Merci de votre aide.

Rhugouvi
Image
Avatar de l’utilisateur

Black Wolf
Pilote d'essais
Pilote d'essais
Messages : 6583
Inscription : 03 août 2001

#2

Message par Black Wolf » mar. févr. 26, 2013 3:22 pm

Elle a du voir un tomcat :exit:

Image

Désolé mais j'ai pas de solution pour toi, le jeu et son moteur graphique se font vieux et il a de la peine a s'adapter à nos nouvelles machines. Mais peut être quelqu'un pourra-t-il te donner un truc miracle.
A ceux qui nous ont quittés trop vite : bon vol les gars !
Avatar de l’utilisateur

Topic author
kekelekou
Jeune Pilote
Jeune Pilote
Messages : 1800
Inscription : 14 novembre 2005

#3

Message par kekelekou » mar. févr. 26, 2013 8:20 pm

Petit nota : j'utilise DXTweak pour ne pas avoir les saccades lorsque je passe en mode AA.
En fait, je me suis rendu compte que le phénomène se produit lorsque je regarde vers l'arrière ou le bas de la planche de bord. Et plus bizarre encore, si je bouge en utilisant la souris, le pointeur disparait, mais pas si je bouge en utilisant le chapeau chinois du joystick!
C'est pas super confortable, mais ça passe. A moi les appontages (ou les ramp strikes!)!!
Image
Avatar de l’utilisateur

Windblow
Pilote Philanthrope
Pilote Philanthrope
Messages : 342
Inscription : 01 juin 2009

#4

Message par Windblow » jeu. févr. 28, 2013 11:38 am

rhugouvi a écrit :Bonjour tout le monde!
Après une longue pause, je me remets doucement à la simu, dont Jane's F/A-18.
J'ai mis à jour mon install avec le pack TSHv4.02 (compatible avec le MenuPack, ouf!), et tout va bien SAUF...
La croix blanche qui indique la position de la souris disparaît parfois. La position de la souris est bien reconnue, puisque les touches de l'UFC deviennent vertes lorsque je passe dessus. Mais en dehors de ça, pas moyen de savoir où je pointe!
Suis-je le seul à rencontrer ce problème? Y-a-t-il une solution connue?
Merci de votre aide.

Rhugouvi
rhugouvi, peux tu preciser ta config ? et en particulier ton systeme d'exploitation. L'installation sur Seven 64 semble aléatoire (voir post INSTALL)
Merci
Windblow
Intel(R) Core(TM)i7 Quad CPU @ 4.00GHz Windows 10 Pro, 64-bit sous BootCamp iMac 27"
DirectX version: 11.0 AMD RADEON R9 M395X
Total available graphics memory: 16 GB
TM Warthog et FSSB R3- TM TPR - TrackIR 5 - Voice Attack + VAICOM PRO - TM MFD

Image
Avatar de l’utilisateur

Topic author
kekelekou
Jeune Pilote
Jeune Pilote
Messages : 1800
Inscription : 14 novembre 2005

#5

Message par kekelekou » jeu. févr. 28, 2013 6:54 pm

Ma config (old school) est la suivante :
Intel 2Duo E655 @2.33Ghz
MSI P35 Neo2
PNY GeForce 8800GT, pilote 182.50
2x1024Mb DDR2 RAM
Ecran LG L1954TQ
Windows XP pro 32bit
En faisant tourner le jeu sur un seul coeur, je me suis rendu compte que le pointeur disparait encore en vues latérales et basse, mais réapparaissait en vue vers l'avant. Donc je devrais m'en sortir.
Image
Répondre

Revenir à « Janes F/A-18 »